0

I am currently using a Lenovo Thinkpad E560. I want to disable the buggy trackpoint but when I do, the physical left and right click buttons are disabled along with it. The touchpad still allows me to do left and right clicks but I would still like to use the physical buttons.

3
  • Which operating system are you using? Do you see an ultranav icon in the control panel (or under mouse)? Did you download the driver directly from Lenovo or somewhere else?
    – BramMooij
    Nov 14 '16 at 21:05
  • One other thing you could do is take the red cap off. You can just pull it off. This might help you.
    – BramMooij
    Nov 14 '16 at 21:10
  • Perhaps you could post what settings Window you do get. Also, could you post the version number of your Ultranav driver and utility (these are probably two separate programs)
    – BramMooij
    Nov 21 '16 at 9:02
0

If you're on Windows 7, this works:

Control Panel → Mouse → UltraNav.  You should get the window shown below.

There, select Enable TrackPoint and toggle Use advanced features only  (see below).
Then click "Settings" …

Mouse Properties → UltraNav

You should get the window shown below.  Under "Choose Scrolling or Magnifying Glass Function", select Neither  (see below).  (Then click "OK".)

TrackPoint Properties

1
  • I appreciate the feedback, but I am not given those options. I am currently using the most recent Ultranav driver on an E560 Thinkpad. If you suggest I try to use a different driver, I could.
    – balloneij
    Nov 14 '16 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.