5

Symptoms

This is on a system with just PSU, motherboard, CPU, case speaker, one stick of RAM, and display.

  • Gigabyte Z97 Motherboard
  • Intel i7 4790k CPU
  • Cooler - CoolerMaster RR-212E-20PK-R2 R
  • PSU - CORSAIR | CX750M 750W R
  • RAM
    • 4 GB OEM RAM from an HP Pavilion p6-2326s
    • 4 GB of a model I no longer have records on
    • 8 GB - two 4 GB sticks called TEAM TPD38G1600C11DC01 R
  • Graphics - Gigabyte GTX970 |GV-N970WF3OC-4GD RT
  • SSD - 120G PNY SSD7CS1111-120-RB RTL
  • OEM HDD from the same HP Pavilion

The operating system that was loaded on the SSD was Windows 10 64-bit

It starts up, MOBO lights come on, the speaker makes a ticking noise. It ticks once, then again, then the computer shuts down. Then it starts again, ticks again, then beeps for POST. The display shows a cursor, then it shuts down again. Then the process repeats. Every other time, it POSTs.

It's important to note that this is the most recent symptom of a number, described in "Backstory"

Things I have tried

  • Used a different PSU - same symptoms. To me this indicates a working PSU.
  • Removed RAM - case speaker beeps. To me this indicates a working chipset.
  • Placed USB drive in with Parabola GNU/Linux - no change
  • Put CD drive with Windows 8 installation media - no change. Interesting observation though - it showed the GIGABYTE logo and the Fkey recommendations for a few seconds before showing the cursor. To me this indicates that it's making it to BIOS? Is this right? What stage am I getting to?
    • Inserted alternately a PS/2 and a USB keyboard, pressed the Fkeys at the prompt. No effect.
  • Cleared CMOS - no change
  • Reseated CPU, breadboxed build - no change

This is what is so baffling to me - I seem to have eliminated every possible thing that could be going wrong.

My current (far-fetched) hypotheses:

  • Dying motherboard that will POST but not much more.
  • Software / Firmware problem that won't allow me to get to BIOS options (I had only a broken Windows install pre-failure)

Any idea how to test these? Any new ideas?

Backstory

(Feel free to skip). Start 4 months ago, there's a power outage (not during a lightning storm). It caused a hard shutdown that somehow broke the operating system. I ran some diagnostics and somehow ended up with a pc that wouldn't display at all. Somehow it turned into a hardware problem. After further diagnostics, I determined incorrectly that I had a broken CPU. I got my friend's same CPU as mine and plugged it in. Lo and behold, post and BIOS. So I figure it's the CPU, return the CPU. I got the new CPU two days ago, put it in, and it got to BIOS! Great! Then I restarted, and I got nothing but a ticking sound. Removed RAM, mobo beeps "no ram." Added 1 stick of RAM, booted to BIOS! Great. Added all RAM, still booted to BIOS! This was the only stage except the first boot that everything worked. Then I added a keyboard to navigate BIOS and it went back to ticking only. Removed graphics card, hard drives, keyboard, etc to current config (see above). However adding back the hard drive/SSD does not change anything.

I've been working on this for So Long. Any help at all would be most appreciated, thank you so much. Sorry for the really long post.

  • Can you identify the beep sound in this list? See also this article. – harrymc Oct 31 '16 at 6:56
  • Also check everything mentioned in this article. – harrymc Oct 31 '16 at 10:15
  • harrymc, Actually I did that. Oddly enough without RAM I hear the beeps, which the article says indicates that it's a RAM problem but I find that hard to believe... – Cosine Oct 31 '16 at 11:42
  • The beep sound is not intentional. It's a broken-sounding clicking noise. The only successful beep is the system normal one. – Cosine Oct 31 '16 at 11:43
  • 1
    Please also check the capacitors on the board!!!!! These can easily be replaced if you can solder and they only cost a few cents! mikerepairscomputers.com/hardware/bad-capacitors-your-computer This article outlines how to check for bad capacitors. – Cody Pace Nov 2 '16 at 18:12
2
+100

I had this same problem with the same motherboard! I found that if I moved the RAM to a different slot it would POST once and run just fine. Any subsequent boot would not work and had the same symptoms you describe, until I moved the RAM again.

I had already replaced this board once. Thankfully had a 3 year warranty on it so got money back. Replaced it with an ASUS which has been superb.

  • Thank you so much! This has been my exact problem and it's the same motherboard! I submitted it for warrantee for replacement, can you let me know how I could do warranty for money-back? Knowing this is a common problem I'm inclined to switch out! (Though it's a relief to know I'm not crazy!) – Cosine Nov 7 '16 at 2:49
  • I bought mine from eBuyer in the UK. As the board is no longer manufactured they could not do a replacement so I got the "market value" of it instead. I think I got back something like 95% of the original purchase price. It's up to the supplier what they do, in the UK at least. – Andy Foster Nov 7 '16 at 15:59
4

I've seen this a few times and, in my experience, it just means that your motherboard is dead.

It's most likely that one of the motherboard ICs didn't fully survive the strike, or a bus line was partially burned out, or a clock was knocked out of sync.

Either way, unless you're a electronics technician with a supermag glass, superfine soldering iron, x-ray machine, huge chip library, and a penchant for tracking the source, I'd give up and get another motherboard as it sounds like you've spent more than the value of it trying to get it to work.

Alternatively, if it's still within warranty and there's no clear damage, I'd take it back to the shop.

  • Alright, thanks for the help, unfortunately that's what I suspected. Is there any way I can test to confirm that theory before sending out a warranty request? – Cosine Oct 31 '16 at 11:44
  • +1 I've seen the power regulation side of the motherboard go when a PSU goes. I'm betting this is the case. – Arthur Oct 31 '16 at 14:39
  • Thank you guys for the confidence in this theory. I'm submitting an RMA, I'll give the bounty when I get it back. – Cosine Oct 31 '16 at 19:15
  • @Cosine Some MB manufacturers have a test mode in the BIOS, but it's pretty unusual to say the least. There's more likely a testing pinset on the board, but you'd need their specific test kit to do that. It's not really your problem and I understand that they can't charge you if they provided no way to verify the product was functioning correctly beyond what you've done already. That's pretty much what a shopfront would have done, too, as they don't have the tools either. – tudor Nov 1 '16 at 21:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.