0

I have a HP Pavilion 500 running Windows 8.1 and it won't boot up. The HP logo appears with the twirling dots but it won't go beyond that point. Sometimes, after turning it off and on again, I get "Preparing automatic repairs" but then the screen goes black and it stays like that for ages.

I have also looked in the BIOS and the HDD is detected, and I ran a DPS test and it passed.

I have created a USB installation drive, as in the one from Microsoft's site, and tried to boot from that. Then I get the HP logo with the twirling dots for a few seconds, and then a black screen that just stays black for a long time too...

Edit

If I disconnect the HDD and boot from USB it successfully goes into install/repair mode, which suggests something wrong with the hard disk , but shouldn't it boot from USB even with it connected and just ignore the hard disk?

Edit again

Just to confirm my comment below. If I open in falconfour's ultimate boot CD / MiniXp, I have no problem reading & writing to the HDD. Tried to run bootrec.exe from here but I'm told it's not a valid Win32 application - did a chkdsk and everything was fine, no bad sectors...

  • The issue, based on your edit, appears to be a failing HDD - As for your question (inside your edit), your Drive is still posting and being read, which is why you are having an issue booting into the USB when your HDD is connected. – Mike Diglio Oct 31 '16 at 22:47
  • @MikeDiglio - I had tried to fix this before (It was a long time ago so I'll have to confirm before editing my post above) - by using a kind of Windows XP type boot disk. Strangely I was able to access the HDD and retrieve data from it. Could it be a problem with the MBR? – colmde Nov 1 '16 at 8:50
  • It is very possible that the MBR is corrupt. One solution that I have used before was using a DOS boot in order to give you Terminal access and then try and repair the filesystem. Sometimes even a simple chkdsk will fix the issue. – Mike Diglio Nov 2 '16 at 1:55
0

On boot up try to switch in Repair mode by pressing "F6" or "F8".

To use the comandline to repair the MBR or running chkdsk.

Or seeing if there is an options to get the last functional system or to do a kind of reset.

  • Thanks, but any attempt to go into repair mode just results in a black screen and nothing else – colmde Nov 2 '16 at 21:52
  • How about to boot from a windows dvd or from other live-systems ? – Tech-IO Nov 3 '16 at 11:05
  • I have another Windows 7 PC . I tried booting with that and the HDD plugged in but out wouldn't boot there either, got stuck on the Windows logo... Don't have a Windows 8 DVD... – colmde Nov 3 '16 at 18:02
  • Did you try to press "ctrl" + "alt" + "delete" while in the bootloop or to boot from "hirens boot cd" ? – Tech-IO Nov 3 '16 at 19:00

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.