-1

In a couple days ago the Windows start menu is stopped working on my computer and the right click menu not show, when I make right click a task bar icon.

  1. I don't have restore point so I can't make restore.
  2. I ran SFC/SCANNOW commmand the result was: "Windows resource protection did not find any integrity violations"
  3. I tryed reinstall metro apps with this command:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    I no get error message, the command was successfully executed but didn't fix anything.

  4. I tryed reinstall windows updates follow this command:

    DISM /Online /Cleanup-Image /RestoreHealth

    But seams like doesn't work either.

  5. I maked a new user and logged in to that account, but the start menu and task bar right click menu still not worked, the problem still the same.

At this point I gived up, unestly I have no idea why I have this problem after many, many fixing methods.
I need help, I don't would like to reinstall my Windows is so painful.

  • "DISM /Online /Cleanup-Image /RestoreHealth" isn't a command to reinstall Windows. My suggestion use the Reset feature within Windows 10 to solve this problem – Ramhound Nov 1 '16 at 11:14
  • @Ramhound I think you misreading something I said: I tryed reinstall windows updates – New Bie in Programing Nov 1 '16 at 12:27
  • That command doesn't reinstall Windows Update either. – Ramhound Nov 1 '16 at 12:49
  • It does in powershell look after in this article: home.bt.com/tech-gadgets/computing/… – New Bie in Programing Nov 1 '16 at 13:28
  • The article indicates it will repair your Windows installation, not reinstall Windows or reinstall Windows Update, you used the word "reinstall" which has specific meaning when it comes to Windows ( for instance Reset/Refresh features both reinstall Windows ). – Ramhound Nov 1 '16 at 13:34
-2

This bug occur because has invalid sets of permmissions on regedit: HKEY_Current_User; and invalid permissions on %UserProfile% (here set your current user owner) and %ProgramData% (reset to defaults)

  • You should explain to the author in detail, how they can reset their ACL, for their %UserProfile% and %ProgramData% directories. – Ramhound Nov 1 '16 at 13:32
  • I gessed out thx the direction, but It's dosen't worked. I need to restart windows explorer after? – New Bie in Programing Nov 1 '16 at 13:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.