1

Good day/evening everyone!

I am a Linux enthusiast (and newbie) whom since yesterday is trying unsuccessfully to install an Ubuntu 16.04 alongside Windows 10 on a Acer laptop. To make it easier to communicate and eventually find solutions I am going to narrate shortly about my current configuration and what I tried to do.

CURRENT CONFIGURATION

Laptop Acer Aspire E15
Processor: Intel Celeron N2940
RAM: 8 GB
HDD: 1 TB (GPT)
Operating system: Windows 10 x64
BIOS: InsydeH20

WHAT I DID

  1. Backed up my current operating system
  2. Downloaded x64 version of Ubuntu 16.04
  3. Created a bootable USB with Rufus
  4. Disabled Secure Boot and Fast Boot
  5. Shrunk my drive and created some free space for Linux
  6. Restarted the computer and installed Ubuntu 6.1. Created BIOS, swap and main Ext4 partitions

WHAT HAPPENED

When the computer restarts it goes directly to Windows 10.

WHAT I TESTED

I tried to see whether the software failed to install:
- Answer: NO, since the space on the drive reserved for Ubuntu was taken

I tried fixing the boot menu with EasyBCD
- Answer: EasyBCD gives an error at startup informing me that Microsoft has applied some restrictions. I cannot find or add Ubuntu to my boot menu. The software company suggests using GRUB2WIN to resolve the issue. I tried that but unfortunately nothing positive come from it. The software sees the Ubuntu installation but fails to show the boot menu in spite of making it the first priority when loading

I tried to see whether one of the software was accidentally installed in Legacy mode and the other in UEFI.
- Answer: Disabled UEFI and ran the computer in Legacy mode. The booting process gives an error and stops. No further booting or loading of an OS happens

I tried to change the boot order from the Live USB, using the EFIBOOTMGR command.
-Answer: It works but the changes are not saved.

I would really appreciate some other tips/ideas from the community in order to solve my issue :)

Thanks in advance

0

It seems you haven't install grub or grub was unsuccessful
To fix this you need to use the Ubuntu disk to boot on Ubuntu and then install boot-repair

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && boot-repair

  • Hey. Thank you for the answer. Tried that got the same results :(. – Azar Nov 15 '16 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.