0

I did a real mess in my Samsung Ultrabook series 5, formatted the previous boot record in first partition. It was a GPT UEFI installation. I could not repair it, tried thousands of tutorials...

So I decided for a clean install. A simple MBR single partition installation. I removed the HDD and clean it with MiniTool Partition Wizard in another PC. I'd put it back with MBR scheme and only unallocated space. I ran a default Win10 64 bit installation. After all done, I decided to test a "cold" boot (turn off an on). The bios didn't find a bootable device!

Thing is, if I attach the original usb flash (pendrive) installation and don't hit the keyboard to boot from it (when prompted), it will find the HDD windows that initialize normally. I can boot only with the pendrive attached.

My bios is configured to unsafe boot, UEFI and Legacy mode, AHCI auto.

I tried the recovery tools by command line: chkdsk reported ok, bootrec /enum lists the bcd contents but bootrec /rebuildbcd finds ZERO windows installations.

Whats next?

  • "My bios is configured to unsafe boot, UEFI and Legacy mode" - Set it to Legacy only mode. – Ramhound Nov 7 '16 at 16:12
  • I tried the three options, UEFI only, UEFI and CSM OS, and CMS. The answer is always the same: "All boot options are tried..." – Gustavo Nov 7 '16 at 16:16
  • If you want to install Windows 10 on a MBR partitioned drive, you have to use CMS, allowing UEFI and CSM will result in the installation drive being booted as a EFI boot disk. – Ramhound Nov 7 '16 at 16:17
  • I suggest instead of using MBR, you remove all partitions on the HDD, so the entire drive is unallocated and simply boot to the Windows 10 installation disk and selected the disk. By doing this you avoid human error – Ramhound Nov 7 '16 at 16:20
  • That was exactly what I did - removed all partitions and just point the unallocated space to Windows to install. – Gustavo Nov 7 '16 at 19:51
0

I solved it by changing the installation media. I installed again from other source. I saw this comment somewhere that the fault might be the ISO install media, however, I was using the authentic stuff... I'd pick a DVD that I used in other PC with success. This version got both 32/64 to choose one (can't tell you where I got it, sorry), so I always think this media got less chances of success.

So to do it, I attach an external optical disc, an old superdrive with USB adaptation, and performed the same task: deleted all partitions and selected the unallocated space for Windows 10 installation... voila!

But I don't know exactly why the other install media didn't work, if you have some theory, please share, I have seen other people in this same situation.

  • Efi requires the boot installion be made in the correct way, often people choose the wrong options when they use tools like Rufus; no idea how you made the bootable drive; but I suspect human error – Ramhound Nov 7 '16 at 22:59
  • You basically deleted the partitions and did what i said to do – Ramhound Nov 7 '16 at 23:20
  • In the usb flash drive I did MBR legacy forma, no EFI. Besides, this note don't boot external EFI media at all (or Rufus can't made one right). But I did what you say by configuring bios boot CSM OS only - forgot to mention. The problem with solving this issues is to keep all other variables untouched, to change just one to be sure - I am not sure. However, after a week working on it, I am sure that changing the installation media is one thing to try because you might avoid human error even not knowing exactly what. – Gustavo Nov 8 '16 at 1:31

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.