0

I've never seen an issue like this one! Can someone please offer some ideas?

Outlook 2016 connected to an Office 365 email account.

When the user opens Outlook 2016 it gets stuck on the blue "loading profile" screen.

However if the PC is being remotely accessed, either via VNC or TeamViewer 11, Outlook opens immediately without issue.

I have tried the following, but the issue persists:

Disabling Outlook add-ins

Recreating the Outlook profile

Removing VNC and TeamViewer

  • Any other add-ins Outlook might be loading? PDF creators, Antivirus add-ins etc. – Dr.Ping Nov 8 '16 at 0:25
  • I unchecked all add-ins. However Outlook would still load if I was remotely assisting, whether add-ins were enabled or not. – Ash Nov 8 '16 at 0:27
  • Stumped as well 🤔 – Dr.Ping Nov 8 '16 at 0:28
  • How about offline? If the machine is physically disconnected from any network, can Outlook open? – Dr.Ping Nov 8 '16 at 0:29
-2

desactivate "hardware acceleration" in Outlook advanced options

  • 1
    That could be right. With an active remote session of some kind Outlook might do this automatically. This would imply though that Outlook never worked normally on that computer in the first place, or that the problem started after an update of the display-drivers. See also support.microsoft.com/en-us/help/2768648/… – Tonny May 29 '17 at 13:02
  • This could potentially be the correct answer. Can you elaborate more why you suggested this, and why this should answer the question? – Vylix May 29 '17 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.