I have windows 10 on my Fujitsu lifebook A514. Touchpad was working fine. But on other linux OS it's not working at all. I have tried Fedora 24 and Endless OS. Maybe there is some driver issue. I have tried the workaround mentioned here and got no luck.

Any help will be appreciated!

1 Answer 1


You are probably looking for something like "synaptics pointing" package from your distro's repo. Then use your desktop environment's tools to configure it.

  • Can you please elaborate more? I didn't found any setting like synaptics pointing... I am new to Linux Nov 9, 2016 at 4:53
  • Can you elaborate more? If you are on Fedora, does fedoraproject.org/wiki/How_to_enable_touchpad_click answer your question at all?
    – user657451
    Nov 9, 2016 at 6:08
  • Yes, I am using Fedora 24.. And my touchpad isn't working at all, and the link you provided does not answer my question Nov 9, 2016 at 8:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .