0

I have 2 computers. Let's call the first one "CompA" (this is the desktop) and the second one "CompB" (this is the laptop). Both computers are on Windows 10 Pro.

Here is a list of settings made so far on both computers:

  • System Properties > Remote
    • Set Radio Button to "Allow remote connections to this computer"
    • Unchecked the box for "Allow connections only from computers..."
  • Windows Firewall > Inbound Rules
    • Remote Desktop - User Mode (UDP-In) is enabled
    • Remote Desktop - User Mode (TCP-In) is enabled
    • Remote Desktop - Shadow (TCP-In) is enabled

On each computer, if I run the command "ping -a [IP of Other Comp]" it will return the name of the other computer, and proceed with "Request timed out" on all 4 sets of test data sent.

Within the same local network CompA can RDP into CompB via IP, but CompB can not RDP into CompA (via Comp Name or IP).

How do I get CompB to RDP into CompA?

  • It has been several days since we heard from you. Have you made any progress? – Run5k Nov 17 '16 at 4:51
0

There are few things that you should double-check:

  • Did you ensure that the network profile on CompA is not set to Public? If so, you will need to change it to Private.
  • You must authenticate with credentials for an existing user profile on the remote host (but it doesn't need to exist on the client that is attempting to connect).
  • The authentication user profile used for remote sign-in must have a password set.
  • The authentication user profile used for remote sign-in must be a member of either the Administrators group or the Remote Desktop Users group on the remote host.

Windows 10 Remote Desktop

Windows 10 Remote Desktop Users

(Source)

  • My current settings match all 4 points to double check. – tarheel Nov 11 '16 at 4:21
  • Quoting the comprehensive tutorial from that I referenced from TenForums.com, "If using a simple username does not work and remote session cannot be created, try so called full username COMPUTER_NAME\USERNAME. For instance if the remote host is MyMonsterMachine and it has a user profile named Number1Gamer, use in remote sign in dialog username MyMonsterMachine\Number1Gamer." – Run5k Nov 11 '16 at 4:26
  • Taking it a step further, if the problem persists there must be something relatively obvious in the equation that we are missing. When you do try to connect, what are you seeing when it doesn't succeed? Have we checked to ensure that there isn't some type of third-party firewall or security software that could be interfering? Since File and printer sharing appears to be disabled on CompA based upon your ping test, have you tried to enable it? – Run5k Nov 11 '16 at 13:49

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.