0

I mounted my Windows partition on my Mac using the steps outlined here:

https://github.com/osxfuse/osxfuse/wiki/NTFS-3G

Then, moved a folder (CMD-OPT-V) from NTFS partition to my OS X partition. It asked me for my administrator password. It created the folder, however it did not move the files. The files in the original location were also deleted.

The files are no longer in the Windows partition nor the OS X partition. I have run chkdsk by logging in Windows, and the files are not there.

I ran percuva to find deleted files, but it could not find any.

Is there a way to recover deleted files from NTFS?

PS: Later on, I tried to reproduce if the problem exists if I just simply copy the folder. I was able to. The folder structure was copied, but none of the files were for other folders on the disk.

  • Well ... do you have a backup? Assuming the tool you ran to find deleted files doesn't just check the trash can it might be your best option. – Seth Nov 14 '16 at 9:08
  • @Seth Unfortunately not. In fact, I was trying to get the data from the Windows partition and nuke the Windows partition and was "backing up" the folder to my OS X partition before I do that. Somehow had the stupidity to try a "move" on OS X. – ustun Nov 14 '16 at 9:13
  • Why did you run chkdsk? It probably made the situation even worse. How large is the drive BTW? Nevertheless do not mount it anymore until we solve the problem. – Andrea Lazzarotto Nov 14 '16 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.