0

I've a Laptop with the following specifications:

OS: Windows 10 Home (originally Windows 7)
Brand + model: Asus r500v
Processor: Intel(R) Core(TM) -i5-3210 CPU @ 2.50GHz 2.50 GHz
RAM: 8GB (initially it was 4GB)
Screen Resolution: 1366 X 768 (recommended + 100%)
ClearType*: Enabled

Graphical cards:

Intel(R) HD Graphics 4000
NVIDIA GeFORCE 610M

My issue is pretty broad/difficult to explain in detail. When I look to pictures or my background it looks al fine. But my text looks a bit blurry since I've upgraded from Windows 7 to Windows 10. I did even a whole reinstall. I updated my Drivers using the Intel(R) Driver Update Utility 2.6 and for my NVIDA driver I downloaded the latest from their website. Windows tells me the best drivers are already installed for my graphical cards.

What could be an issue or are my graphical cards really not good enoughfor a good use of Windows 10? Although I see it's supported.

It's not only an issue on Windows 10 itself but also in a game which is using my NVIDIA driver the text looks blurry. I don't know much about how good or bad graphical cards are. (This laptop is nearly 4 years old but works still fine).

  • Are you using windows 10 display scaling? Display Settings > Change the size of text, apps and other items with a value different than 100% ? – Strangelovian Mar 29 '18 at 14:50
3

You may need to tun off or to readjust ClearType settings.

  • Press the Windows key and enter cleartype.
  • Select Adjust ClearType text
  • Click Next and follow directions. You may need to do this multiple times to optimize the display.

You can also uncheck the Turn on ClearType text box; some monitors look better without ClearType.

  • Thanks for you answer. Cleartype is enabled. First disabled it but than the text wasn't good at all. After enabling I was able to chose between some 'lorem ipsums' and one was clearer (mostly darker) than the other but the text wasn't clear for all of them. – lvthillo Nov 15 '16 at 7:33
  • " text wasn't clear for all of them?" You must select the best text in each set of lorem ispum windows... don't expect all to be clear. – DrMoishe Pippik Nov 15 '16 at 22:41
  • I'll vote it up because it helped a bit. I was able to choose the most clear text what helped a bit. But still some stuff is blurry/fuzzy. thanks already. – lvthillo Nov 16 '16 at 8:11
0

I believe this could be a performance setting under System properties. The actual name of the option you need to enable is called "Smooth edges of screen fonts."

I have it off myself and the text in outlook looks blurry but flipping it on seems to make it smoother

  • Unfortunately this does not seem to help in my case – lvthillo Nov 15 '16 at 7:33
0
  • Try testing out different screen resolutions
  • Go to Settings/Display/ "Change the size of texts, apps and other items".

    Move the slider until your text seems clearer.

  • Check if you have the latest graphics drivers for your card.

  • Try adjusting your cleartype settings:(See link below)

  • http://www.howto-connect.com/windows-10-turn-on-cleartype-use-tuner/

It should be noted that I am in no way affiliated or linked to the link above

0

Right-click on the background and select "Display Settings" then Change the size of text, apps, and other items: to 100%. After your graphics card driver is installed, sometimes it will default to 175%, which will make text within windows blurry and oversized.

-1

I did some windows registry setting and it worked. https://thrillinginformation.blogspot.com/2017/01/blurry-font-resolution-and-program-fix.html?m=1

  • 1
    Welcome to Super User! While this may answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – MMM Dec 23 '19 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.