0

I've got a brand new PC with a Geforce GTX 1080 and have a weird gamma issue. Weird because I can temporarily fix it, with changing one of these values. I don't need to save and it's not this option which cause the too bright gamma issue.

NVidea Color Settings which fix the issue temporarily

I tried all similar posts on the Internet including superuser and nothing worked permanent for me. I adjusted the Color Management in Windows' Control Panel and changed profiles, but no effect. I searched for Intel stuff in start up, but I have none. Just some services which I'm really not sure if it is a good idea to touch them.

Actually I've installed today the latest driver update. The issue still occours. It's funny, because after the update was done the gamma issue also appeared ^^ Btw. it is also occuring when the displays were in power safe mode (not the PC).

I'm on Windows 10 Pro and running Nvidia drivers in version 375.86.

I hope you have some hints for me! Thanks in advance.

Update: Is there maybe a possibility to trigger automatically one of those options, which fix the gamma issue temporarily? I also recognized that the issue just appears on my primary display. It's connected with HDMI. Maybe this matters. Thanks!

  • "Color management [...] profiles [...] no effect". Do you mean the settings would not apply at all, or that they don't survive a reboot? In my experience with the Control panel, the way you need to do it is to use the admin button: its the exact same process, but you need to "change system defaults" under the "advanced" tab. You also do not want to use the nvidia settings if you are using actual monitor calibration via ICM profiles. – Yorik Nov 15 '16 at 20:05
  • I think it's not the color management. When I disable the NIVIDIA settings and use the windows calibration tool the issue still occures after reboot and when do my temporary fix, and then press "reset calibration" in color management, the fix still works. I am able to do my temporary fix, because the two selected options are also enabled, when you disable NIVIDA properties. So I think maybe complete reinstall could fix the problem. I'll check it and tell you how it went. – Armin Nov 15 '16 at 21:21
  • You don't mention the make and model of your computer. Asus and Sony for example have bloatware to "enhance" your viewing experience ( asus.com/support/faq/1009904 ) Track down anything that looks like that and then disable it or uninstall it, they will override calibration. – Yorik Nov 15 '16 at 21:34
  • It's an individual PC configuration, built on demand. My mainboard is "MSI Z170A GAMING PRO Carbon Z170". My CPU "Intel Core i7-6700K 4000 1151 BOX". And my graphics card, as already mentioned, "GigaByte 8GB D5X GTX 1080 G1 Gaming". Hope this helps. – Armin Nov 16 '16 at 16:34
0

Finally I've found the reason. Under "Change Resolution" you'll find some color depth options. When I change them to these settings, I don't have this issue anymore:

NVIDIA Settings - Change resolution and color depth

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.