0

I have a Verizon Samsung S7 edge. I've been trying to move some MP3 files onto it from my computer over USB. It originally worked just fine - I plugged the phone into the PC (Windows 10 machine), it installed the drivers, the phone showed up in Windows Explorer. I then dragged the files into the Music folder on my SD card, done. I set the USB mode to MTP, and everything is good.

Now, when I plug in the phone, it shows up in explorer just like before. However when I look at the contents of the phone in Windows Explorer, the SD card comes up as completely empty, despite saying the card has "43 GB free of 58.2 GB" so there's definitely something on there. When I look at the Phone folder (reading 11.2 GB free of 22.7 GB), I get a list of folders that look right. However, when I look in the Music folder, for example, it comes up empty. Basically the only folder I can access is Pictures.

If I try to drop files into the Music folders it churns for a while and then I get a "permission denied" error.

If I use a music play on the phone, the music I previously placed there IS on the phone.

If I use a file manager on the phone (not over USB, directly on the phone) I get the same result - all the folders come up as empty except the Pictures folder.

Did one of the security updates lock me out of my own phone? Is there a way to regain USB access to the contents of the SD card?

I could probably upload it to the cloud but it's really silly to upload multiple GB to the cloud just to download them back to a phone over Wifi that's 3 feet from the computer the files came from.

Anyone got any ideas?

Thanks!

0

Turns out my phone was defective and the SD card had become corrupted. Replaced the phone and everything works on the new one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.