9

I know that keyboards doesn't work in any version of windows, but in win10 they fail in whole new level. I skip small problems like exactly configuring localization during setup, which is then not used etc.

The main problem is that I tried to set up keyboards correctly, it worked few hours and then win10 added some more keyboards that are not listed in the settings. How to fix it forever? ..I want only those 2 keyboards that are configured. Configured 2, seeing 4 keyboards

  • Now I have opposite problem, when someone else logs into Windows 10 and then I use my profile, the last keyboard is not there :D – Salda Apr 29 at 21:48
13

I experienced the same issue.. I managed to fix it by adding the exact same keyboard in Settings (like it's not already added) and then removing it.

| improve this answer | |
  • 1
    Ok, that worked, but I don't understand, why the problem occured etc. – Salda Nov 21 '16 at 23:38
  • 2
    Ok, so that isn't a solution, because after few hours, the keyboards have been added again... – Salda Nov 22 '16 at 18:17
  • I'm upvoting this answer as the described method seems to work for me (so far). – rciq Sep 13 '17 at 11:21
1

What seems to work for me was to change the value in "Advanced keyboard settings" for "Override for default input method" from "Use language list" to my preferred language e.g. "English US".

How to remove useless keyboard languages added/showed by Windows 10

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.