0

Sometimes depending on how the files were copied to the device, it stops to play, randomly on a part of the memory.

On linux/debian I tried to use carefully:

"lsblk" or "sudo fdisk -l"

sudo fsck /dev/sdb (or with switch -a)

which seemed to work.

How it could be done for example with a chkdsk thru commandline or gui on windows, if the device is not recognized as a drive ?

  • So the device initially is set to have a drive letter by Windows, then while using it it "disappears"? Sounds like communication errors, maybe the USB cable / port / device is going bad... – Xen2050 Nov 20 '16 at 8:05
  • No, it shows the mp3-player as well, but not as drive, I also tried "Diskpart list disk/partition". Thanks – Tech-IO Nov 20 '16 at 11:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.