12

I'm on Windows 10 and I am able to connect my Skullcandy Inkd Bluetooth headsets with no problem and hear audio through them, but when I restart Windows, it says "paired" and the earbuds make a "beep beep" sound which means they connected successfully, but it isn't connected.

The only fix I found for this was going into "Manage Bluetooth Devices", hitting "Remove Device" and adding it again, which makes them be "connected" again, but that takes time and is a hassle doing it every single time Windows starts up.

How can I make the Bluetooth headset connect on request, or better yet, how can I make it connect (not just pair) automatically when I start Windows?

Everything works fine in Ubuntu, Mac, and Android with these earbuds, but not Windows...

This is how it looks when I restart my computer. It should say "Connected" not "Paired": enter image description here enter image description here

4

i just found the solution, sometimes you need to connect to the already paired Bluetooth device:

https://support.microsoft.com/en-us/help/17156/windows-10-connect-to-bluetooth-devices

EDIT

The link above says to go to the "Action Center"->"Connect" and connect already paired device from there.

enter image description here

3
  • 3
    Although your answer is 100% correct, it might also become 100% useless if that link is moved, changed, merged into another one or the main site just disappears... :-( Therefore, please edit your answer, and copy the relevant steps from the link into your answer, thereby guaranteeing your answer for 100% of the lifetime of this site! ;-) You can always leave the link in at the bottom of your answer as a source for your material... Mar 10 '17 at 13:00
  • 3
    It says "Couldn't connect". Any other ideas?
    – Adam Szabo
    Mar 9 '18 at 21:59
  • There is no connect button in my case. I can only remove the device.
    – Soren
    Dec 20 '20 at 19:59
0

I sometimes have a similar problem with my Beats Wireless Bluetooth headphones. There are a couple things that you can try:

  • Turn your headphones off then back on (using the power button on your headphones, probably by pressing and holding until they make a noise), this could automatically reconnect them properly.

  • Under the "Playback" tab of your Sound window (which you have provided a screenshot of), right-click on "Headphones" (Ink'd Wireless Stereo) and select "Connect." I'd probably also set it as your default device, if it isn't already.

On a related note, right above "Headphones" on your list is a "Headset" option, with the subtitle (or whatever it's called) "Ink'd Wireless Hands-Free." I have pretty much the same option on my computer, and it seems to be a second connection for your headphones, but they both can't work at the same time.

In my experience, the "Headset" option has terrible sound, and seems to be for use with making calls, presumably when connected with a cell phone. If you have a microphone on your headset then the same icon will show up on a similar list under the "Recording" tab.

At one point I ran in to a problem where I couldn't hear any sounds out of the headphones while the "Recording" tab's Hands-Free Headset option was enabled, so I disabled it with great success (Right-click and select "Disable").

I disabled both "Hands-Free" variants on my computer (Playback and Recording tabs) and haven't had the reconnecting problem for a while now. I'm not sure if this was causing a problem or if it was a coincidence, but disabling them hasn't been a problem, and it's something you could try. You can always just re-enable them.

Not the answer you're looking for? Browse other questions tagged or ask your own question.