4

I am trying to use the Windows 10 Media Creation Tool to create a bootable USB flash drive but am getting an error message. It seems download the files successfully but fails part way through transferring the files to the USB drive.

The error message code I get is "Something went wrong ... 0x80070456 - 0xA0019"

The steps I take are

  1. Run the program
  2. Accept the license conditions
  3. Choose "Create installation media for another PC"
  4. Language "English (United States)", Edition "Windows 10", Architecture "64-bit (x64)"
  5. Choose "USB flash drive"
  6. Choose the USB flash drive from the list

I am running Windows 10 Professional. The USB drive is 64Gb.

  • I am running the same system and I had the same problem. The answer by Andrea Saltalamacchia does work for me. And I am rather sure that it will/would work for Kevin. Please give feedback - and mark the answer as the solution. Or answer your own question and let users know how it worked out for you, Kevin. – Martin Zaske Jun 30 '17 at 7:23
  • @MartinZaske I did answer my own question. I've marked Andreas as the answer as per feedback. – Kevin Brydon Jun 30 '17 at 8:14
2

The real problem is the the USB device's formatting type . You need a FAT32 USB not an NTFS one. Indeed all the USB greater than 32GB NEED an NTFS system and is quite normal that the procedure doesn't work with them. You have to change in any case the system format of the USB in FAT32. ;)

  • I am very thankful for this question and THIS answer. It worked for me and the explanation makes sense. Please OP or admin-person mark this as the valid answer to help other users. – Martin Zaske Jun 30 '17 at 7:32
  • Too bad that exFAT is better for a flash drive. Not NTFS. – iBug Jul 2 '17 at 11:38
  • 1
    I have a 29.2GB FAT32 formatted USB stick and I still get this error. – Mörre Sep 29 '17 at 12:56
  • @Mörre check this out superuser.com/a/1257537/195101 – user541905 Oct 24 '17 at 9:07
  • @user541905 I used rufus and it works - with GPT. Aaanywaaayyy.... turns out my 3 year old expensive Dell XPS 13 Ultrabook is broken for good, despite all (lengthy) hardware tests telling me that everything is okay. New installations of both Ubuntu Linux as well as of Windows 10 all sooner or later end in crash after crash (at different places) soon after installation. Tip: ALWAYS buy with at least 3 years of hardware support or if such a thing happens to you you have to throw it into the garbage bin after warranty ends and something breaks. Lesson learned. – Mörre Oct 24 '17 at 16:38
3

I've had this problem, it seems that media creation tool will fail if the partition type is GPT even if the usb drive is formatted fat32 and the space is sufficient. Convert your usb drive to mbr and format it again as fat32 and it will work

  • This seems to be the real issue. For some reason the image writer can't handle GPT style formatting. Converting through here helped me stepcoder.com/Articles/10067/… – user541905 Oct 24 '17 at 9:06
  • to 2nd that, this seems like the real source of many of the MCT issues, it's amazing the MS or 'answers' is not mentioning any of that - or better yet trying to fix it. – NSGaga Jul 12 '18 at 12:20
0

The answer for me was to use a smaller USB drive. It worked successfully on an 8Gb USB flash drive.

I had searched for answers on the internet and it seems like everyone who was having similar problems were using USB drives greater than 32Gb.

Hope this helps someone.

  • please read below the answer re formatting type - the size of a drive is only indirectly an issue as certain contents (files > 4 GB) prompt users to format in NTFS, even if their USB drive may only be 8 GB in size – Martin Zaske Jun 30 '17 at 7:31
0

If reformatting the USB drive does not work, try switching the USB-drive to another USB port on your computer. Doing this resolved this issue for me.

0

The media creation tool is full of bugs.

Just use it to create an iso (for a DVD install), then use Rufus or a similar tool to create a bootable USB flash drive from the iso.

-2

check that the antivirus does not block some program process like "autorun.inf" If this occurs, it will momentarily deactivate the antivirus or the real-time protection of the antivirus

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.