0

Problem
I have an Arris modem-router that provides wifi connections through both a 2.4GHz connection and a 5Ghz connection. According to the router settings (accessed by navigating my browser to the ip address and logging in), both wireless networks have security mode WPA2-PSK (AES), with a pre-shared key I chose. However, according to my laptop, android phone, and ipad, the 5GHz network security is "open", "none", no padlock symbol, etc., while the 2.4GHz wireless network simply does not appear at all. I'm not particularly worried about the missing 2.4GHz network, I mostly want to ensure that my 5GHz network is secure. I just noticed this problem this morning. I've been using this modem-router for more than a year, and in the past I could not connect to the wireless networks without the correct pre-shared key.

Screenshot of router's wireless network configuration page with current settings

Attempted Fixes / Troubleshooting

  • I tried changing the security mode for the 5GHz network to "Open(not secure)" and then back to "WPA2-PSK (AES)". Each leg of that switch took several minutes, and in the end I'm right back where I started.
  • I had each of my devices (laptop, android phone, ipad) "forget" the wireless networks. After doing so, they couldn't see the 2.4GHz network (no change there) and they were able to connect to the 5GHz network without a pre-shared key (again, nothing changed).
  • Could my devices be connecting to a different router with the same SSID? I don't think so because (i) when I log into the router to look at the wireless network settings I see the pre-shared key I created months ago, and (ii) the list of wireless clients includes my devices that are currently connected. (i) could be true if the other person with a different router using the same SSID managed to copy my pre-shared key, and (ii) could be true if I had managed to log into the other person's router, but with both (i) and (ii) I'm still left with the "why does the router say AES is enabled if my devices can connect without a pre-shared key?" question.
  • Have the devices connected to the 5GHz network in the past? If they have then you may want to get the devices to "forget" the SSID for the 5GHz network and then re-scan the network and see what is advertised... – Kinnectus Nov 23 '16 at 13:53
  • 2
    Are you sure your devices are actually connection to YOUR modem ? Looks like another (unsecured) Wifi access-point is active (with the same SSID) and your devices connect to that. The advice from Big Chris is good too. First make sure your client forgets any cached information before you try to connect again. – Tonny Nov 23 '16 at 14:02
  • 1
    At this point, I would factory default and setup from scratch with new SSID's and re-associate your client devices. Safest bet at this point. – acejavelin Nov 23 '16 at 14:09
  • In the utilities tab of the router's control panel is a "restart router" option. After restarting, both networks appear and both require the pre-shared key. Thanks for the ideas. – FalafelPita Nov 23 '16 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.