2

I have a problem with one of my computers. It does not display any website properly. The background clouds on some websites do not show up, the layout of some websites are not properly displayed. And it only happens to one computer.

OS: Windows XP

Internet Explorer: 7 (not working on either Internet Explorer 7 or Internet Explorer 8)

I have tried to add my website as trusted site>> still that site is not working properly. I also tried Internet Options>> Advanced>> ...>> Check Show images, smart image dithering, enable visual styles in button and controls on webwage.

Is there anything else I could do to fix the problem?

  • 1
    A screenshot would be nice. Have you tried Firefox or Chrome or Opera ? – Michael B. Mar 1 '10 at 22:16
  • I'm not going to put this as an answer because it would be downvoted into hell. Don't use IE. Use an actual browser. – Wuffers Oct 21 '10 at 22:43
1

My brother had a problem like this. Somehow his color scheme was changed to High Contrast, and this also disabled background images in accessibility-aware applications like Internet Explorer and Firefox.

Check your color scheme:

  1. Right click on the desktop and choose "Properties" from the context menu.
  2. Click on the "Appearance" tab on the Display Properties control panel.
  3. On the "Color Scheme" drop down, choose "Windows Standard".
  4. Click Ok.

See if that fixes your problem.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy