1

due to unknown reason I'm able unable to load the page https://codepen.io/JTBennett/pen/vyJmBK completely which keep showing the "Loading..." message on my Windows 10 PC.

I've tried everything I could find on the web but to no avail which includes:-

  • Clear cookies and browser cache from Chrome browser
  • Disable all extensions in Chrome
  • Flush socket pools via chrome://net-internals/#sockets
  • Run cmd ipconfig /flushdns, ipconfig /release, ipconfig /renew (as admin)
  • Run the Chrome Cleanup Tool by Google
  • Turn off Windows Defender Real-time protection (I don't have Avast installed)
  • Turn off Windows Firewall (I don't run behind proxy)
  • Windows Firewall > Restore defaults
  • Attempt to load the site in Chrome's Incognito, Edge's InPrivate & Firefox's Private Browsing
  • Repeat step above with OS boot from Safe Mode with Networking

Observation:-

  • Chrome shows error net::ERR_SPDY_PROTOCOL_ERROR
  • Edge shows error XMLHttpRequest: Network Error 0x2eff, Could not complete the operation due to error 00002eff.
  • Firefox shows error An iframe which has both allow-scripts and allow-same-origin for its sandbox attribute can remove its sandboxing.
  • I can load the page on my Android device without problem which connects to the same network.

Any help is much appreciated!

Screenshots:-

  • Chrome console output
  • [Edge console output] (will update once I gain reputation)
  • [Firefox console output] (will update once I gain reputation)
  • No repro on Windows 7 Home Premium 64 bit, Firefox 50.0 – DavidPostill Nov 28 '16 at 18:40
  • Yeah I've no idea why since I can load the page on my Android device without problem.. Scrating my head for days and yet to figure out the solution. – Zephyr Nov 28 '16 at 23:53
1

try loading just the compiled result with the full view: https://codepen.io/JTBennett/full/vyJmBK/

This is actually my pen, so I hope it's an issue with codepen and not something in my JS (though it's very simple stuff).

If you're still having issues with codepen and want to see the app, you can visit the published page here: https://www.electricherald.com/electric-guitar-tuner/

I'll be happy to upload the HTML/CSS/JS in a zip if you're interested in the source.

Hopefully this counts as a solution to the issue ;]

  • Thanks Joel for the quick workaround! Yup indeed I'm able to load the page now without problem in full view. Unforunately I'm still unable to determine what caused the ERR_SPDY_PROTOCOL_ERROR when loading the demo in iframe (editor view).. – Zephyr Jan 11 '17 at 22:55

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.