I have a windows7 machine where I connect the network drives with the following command:

> net use t: \\pathname\foldername /user:Username password

However, although this was working for years, it stopped working around 2 months ago. This is the error I am receiving:

System error 86 has occurred
The specified network password is not correct

The server it is trying to connect to is a windows2008 server. We have a lot of other computers connecting correctly, but they are all in the domain. This one I cannot add to the domain because it is on another network.
However, I tried this with a different computer NOT in the domain (with a local account) and it was working. So I am fairly positive that the problem is with the client machine not with the server.

This is what I tried so far:

  • synchronizing the clock (it was indeed off in the beginning, but synchronizing did not solve the error)
  • setting the LAN Manager Authentication to every single option (and restarting every time)
  • the password is definitely correct as it was working with a different machine

Can someone point me in a direction what else I can try? Reinstalling the operating system is unfortunately not an option.

  • This worked for me using powershell, if someone's looking for ways to script it.
    – Efren
    Commented Sep 2, 2021 at 3:34

5 Answers 5


Can someone point me in a direction what else I can try?

If you try to mount a CIFS share on windows 2008 R2 server, the system still prompt for credentials even if you type them correctly.

Furthermore, if you try using shell command net use, you get the following error:

C:\Users\Admini>NET USE R: \\\share /user:admin password
System error 86 has occurred.
The specified network password is not correct.

To resolve this issue:

  1. go to start > run
  2. type secpol.msc.
  3. Local Policies -> Security Options
  4. Change the value of "Network Security: LAN Manager authentication level" to: LM and NTLM – use NTLMv2 session security if negotiated

enter image description here

Source If you try to mount a share on windows 2008 R2 server the system still prompt for credential even if you type them correctly

  • Thank you for your answer! Probably I wasn't very clear, but I have already tried the "LM & NTLM - use NTLMv2 session security if negiotiated" option - in fact I have tried every other option as well! That is why I am so buffled as in what to do next
    – ylka
    Commented Nov 29, 2016 at 12:47
  • But you have gave me an idea: I will try the command with IP address next
    – ylka
    Commented Nov 29, 2016 at 12:49
  • 1
    @ylka Also see Vista / Windows Server 2003 Mapped Drive Logon Failure
    – DavidPostill
    Commented Nov 29, 2016 at 12:51

I have not figured out what is wrong with the command but I have found a workaround:
It turns out that it is possible to connect network drives within the file explorer too, without using the command line.

This is how it is done:

  1. In a file explorer window write the address of the network resource with a double backslash
    enter image description here

When the authentication window appears, choose save credentials

  1. Then right-click on the folder you want to connect and choose

Map network drive...

  1. In the popup window make sure to choose Reconnect at sign-in: enter image description here

This way the network folder will be automatically added when the user logs in. No need to run the script upon login.


What I have discovered is that this error can also occur if a single user defined in the the system has no password. In such case, simply add a password, and your network logon will come to life again.

Note: It goes without saying that on a "domainless" setup (e.g. Windows 7 VM guest connected to Windows 8.1 laptop host), they both must have the same Workgroup.

(I also verified the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\LmCompatibilityLevel is not an issue and that the zone and time are set identically to the host)

~~ I also tried something I found on the web, suspecting that the Windows 8.1 host was the problem. So, I went to the

  • CONTROL PANEL, then to

  • HOME GROUP CONNECTIONS - I changed it from the "recommended" setting of ALLOW WINDOWS TO MANAGE CONNECTS

and instead chose


But I still was not able to logon successfully (using correct password!), so...

What finally made the breakthrough was trying another VM that used to work perfectly but this time was producing the same error. Hmmm... it is possible that the password is indeed incorrect? So I went again to the Windows 8.1 host and checked the account and lo and behold the account has no password! What??? It has been going with the same password for years! Must have been the 1.5GB Windows Update that I did a few days ago.

To summarize, it is quite possible that I needed to change all of the above to finally make something so simple work. Yet, this was the solution for me, in my particular case. As seen from other posts, the same error message has different solutions. I hope that mine helps someone groping in the dark as I was.


ylka (https://superuser.com/a/1151341/467479) pointed me into the right direction for the solution in my situation:

  • net use Y: \SHARE\ /user:foo barpasswd was leading to System error 86
  • net use was listing nothing
  • I connected to the share via explorer
  • after that the connection was listed with net use
  • net use \SHARE\ /delete was called to delete the connection
  • after that the initial net use Y: call was possible again, without the error 86

5y old post, I know, but still, NESSESARY for this (kerberos) working is time in sync.

  • w32TM /config /syncfromflags:manual /manualpeerlist:pool.ntp.org
  • w32tm /config /update
  • w32tm /resync
  • ideally service w32tm set on autostart.
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented Oct 25, 2021 at 20:39
  • This worked for me. Was having problems with net use \\\c$ from Windows 7 to Windows 2000. The W2k virtual machine was Paused for a few days which caused its system time to lag and preventnet use from working. After the VM was restarted, the Guest clock synced with the Host and net use started working again.
    – mvanle
    Commented May 7 at 5:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .