4

I have a gtx 1050ti and my monitor still runs in VGA.. I just purchased HDMI-VGA active converter. It works! The problems is when I try to run games especially those in fullscreen mode. It says "Input not supported" Windowed mode games runs fine. Any help?

6
  • Due to how these games are rendering their game, its very likely, you will have to either get a new monitor or a graphic card with a VGA port.
    – Ramhound
    Commented Nov 29, 2016 at 17:48
  • For the cost of an HDMI -> VGA converter (this is an active device, not a cable adapter), why not instead replace the old monitor with a modern one with digital inputs?
    – user76225
    Commented Nov 29, 2016 at 18:36
  • 1
    The typical HDMI-to-VGA converter only supports a few common resolutions, e.g. 480i, 480p, 720p, 1080i, 1080p. Just yesterday I was reading the specs of one that also supported some 1024x... and numerous 1280x... resolutions. Try executing a "read EDID" program to learn what is supported if you don't have a manual or know how to look up specs.
    – sawdust
    Commented Nov 29, 2016 at 20:09
  • 1
    @Snowman -- The price of these converters are much cheaper than you realize. Many are less than $20, and a few are less than $3, e.g. aliexpress.com/item/-/…
    – sawdust
    Commented Nov 29, 2016 at 22:48
  • 1
    @Snowman -- You're not paying attention. These are HDMI-to-VGA converters that have DACs. You don't have to pay $100 nowadays, although I don't know about the quality of those super-cheap converters.
    – sawdust
    Commented Nov 30, 2016 at 6:46

5 Answers 5

-1

My guess is that when you run games it is using a resolution that is not supported by that HDMI to VGA adapter. They do have a max resolution and it is pretty low. Look at the specs on the adapter and try to find the max supported resolution.

3
  • "They do have a max resolution and it is pretty low" -- The converter I use and others I have looked at all support 1080p and 1080i. How is that "pretty low"?
    – sawdust
    Commented Nov 29, 2016 at 19:59
  • You didn't specify the exact make and model. Each one is different. It was a possible reason and worth looking up which you did. You ruled that possibility out but it was none the less a possibility. Actually in thinking about it the only time I have seen "Input Not Supported" is where the video "card" is putting out a resolution the monitor can't handle. Can you change the setting in the game to "cap" the resolution? Commented Dec 3, 2016 at 17:10
  • pretty sure vga supports up to 1080p
    – Cestarian
    Commented Oct 29, 2018 at 15:18
2

The main problem lies in "Active Signal Resolution"

From my example, I have a monitor with 1980x1080 this is my active resolution, but my other monitor is 1366x768. you will need to go into settings>display>advanced display settings.

there you will see the desktop resolution and active signal resolution (ASR), you will need to make sure your ASR is the exact same as your Desktop Resolution, and makre sure its at 59hz or 60hz. to change that go into Display Adapter properties for Display 1 or 2 (the one your trying to connect)> go into "List All Models" and select the Desktop Resolution from there, should work.

1

Just change the display adapter setting by following

display settings , select display2 , then select advanced display settings click adapter properties under the monitor select the compatible screen refresh rate ( 60, 59, or 50) for my case 60 worked for ACER

0

Requirements: A second monitor

If you are using a HDMI to VGA adapter and it is showing "Input not supported" then:

First go to your second monitor (you need two monitors for this), and go to display in setting see your first monitor's desktop resolution and set it, i.e. 1366*768. That should help you if you are using Acer monitor though check your monitor resolution first. However, there is no thing as 1366 *768 so set it to 1280*768.

Again go to Advanced Display Settings and go on your monitor driver setting and roll it back to previous driver. Do the same with your graphics card and set the resolution to 1280*768 on both graphic cards and monitors.

That should solve your problem.

1
  • 1
    please fix ur numerous typos. Thank u ... Commented May 11, 2019 at 6:26
0

It is likely that the game itself or the video driver chooses a combination of resolution and vertical refresh rate which are not supported by the monitor. You can try the following:

  1. Set the same resolution you use in the game for the windows desktop (Display Settings -> Resolution)
  2. If windows works with this resolution, find out native vertical refresh rate for your monitor and
  3. Open Display Settings -> Advanced display settings -> Display adapter properties for Display 1 -> go to "Monitor" tab -> Set "Screen refresh rate" to
  4. If game still doesn't work, look for "Vertical refresh rate" or "Refresh rate" in the game settings or driver settings and set it to the .
  5. If this doesn't work, it might also be possible to define the list of supported vertical refresh rates on the driver level through manual change of driver config files or registry tweaks, but unfortunately I don't know how to do this.

Background: I just had a similar problem with an Intel NUC (HDMI output) through HDMI-VGA adapter to Samsung SyncMaster 151s (VGA input). An issue was that Windows believed that Samsung supports frequencies of 59/60/70/75 Hz and by default chose the first one (59 Hz), whereas Samsung's "Vertical Refresh Rate" is 75 Hz (according to specs on the cnet page). In my case I connected with TeamViewer from a remote machine to fix this while the monitor was connected and was showing the "Video mode not supported" error.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .