0

I have set the --allow-running-insecure-content on my Google Chrome, but now I am curious how I can set it back to only running secure content. Any help would be very much appreciated. Thank you

  • How did you set the option in the first place? – Mokubai Nov 30 '16 at 7:47
0
  1. Type chrome://settings/ in your URL bar or go to chrome Settings by pressing the 3 dots in the top right corner.

Settings

  1. Scroll down and press Show advanced settings

  2. Press Content Settings located just under Privacy

Content settings

  1. Scroll down untill you see Protected Content - Enable it

Protected Content

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.