0

I installed Croatian dictionary in my Excel 2016 and made it default editing language (later I even removed English from editing languages). However, when I write in cells, Excel keeps using English autocorrect instead of Croatian. For example, whenever I write "i" it changes it to "I". On my old PC I didn't have this problem.

How do I solve this?

0

are you using latin languages? (english, french, spanish, etc) you can set the proofing language of text to check the spelling of different languages within a document.

"To change the language while checking the spelling of a database or workbook, change the dictionary language during the spell-check process:

On the Review tab in Excel or the Home tab in Access, click Spelling.

In the Spelling pane or dialog box, choose the language you want in the Dictionary language list.

If the language you want is not available, you might need an Office language pack."

  • Ty! However, Croatian is already set as spelling language (Office language pack for Croatian is installed) but Excel still uses English autocorrect. When I want to check spelling, Excel suggest Croatian words, only autocorrect uses English. – Emersion Nov 30 '16 at 13:54
  • @Chenmunka: I checked again as hulaq suggested and in Options and everywhere is Croatian set as proofing/spelling/editing. Englis is set only as a Display and Help Language. – Emersion Nov 30 '16 at 14:21

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.