6

When I open up my virtual machine of Windows Server 2016, I'm greeted with an image of a cave with the time and "press ctrl + alt + del". How do I go about removing the image of the cave and replacing it with a solid colour / no background at all?

I've attempted a regedit hack to remove the background of the actual lock screen, which worked, but this is nevertheless not the screen I'm referring to. The only option in Lock Screen in Settings is to change the picture to another picture, not a solid colour. All the advice I've read seems to be detail how to completely disable it, however I wish to keep the initial screen, and simply remove the picture. Is this possible?

Edit: Here is a screenshot of the personalization menu with the screen I am referring to and the dropdown detailing that there is no option for solid colour.

Screenshot

5

Rewriting to answer the actual question instead of my (incorrect) assumptions:

On a fresh Windows Server 2016 installation I used Paint to create a solid color image and saved it to the Desktop; either PNG or JPG will work.

Then I opened the Personalize settings window and opened the Lock Screen section.

With Background set to Picture, I clicked Browse and selected the image I'd just created.

Then I logged off and confirmed that the image was now set as the Lock Screen background. I also rebooted and confirmed the same image showed up again both on the lock screen and the logon screen.

NOTE: If your organization is enforcing GPs preventing the lock screen from being changed, this may prevent you from changing the picture.

  • 1
    This works perfectly for the actual logon screen. I am referring to the screen with the time displayed on it which occurs before the logon one. – Shiffle McDoobles Nov 30 '16 at 16:57
  • In googling, others reports more or less the same thing. – music2myear Nov 30 '16 at 17:02
  • Oh, hmmmm.... I wonder if one can replace one of these "accepted" images with one of a solid color. I've done this trick with the XP login message box many years ago. Lemme do a bit of research. – music2myear Nov 30 '16 at 17:04
  • Ok, in that picture I see there is still the "browse" button below the images. I don't have a Server 2016 box spun up yet to test for certain, but I built a quick black jpg in Paint and then selected this picture as the new logon screen image, and it worked. Can you test this? – music2myear Nov 30 '16 at 17:12
  • @ShiffleMcDoobles did this work for you? – music2myear Nov 30 '16 at 20:21
0

The following guide only applies to Windows Server 2012+, Windows 10 Enterprise, and Windows 10 Education. The group policy in question has no effect on Windows 10 Professional when running build 14393 Version 1607 aka Windows 10 Anniversary Update

  1. Open Local Group Policy Editor (GPedit.msc) by searching for it.
  2. Navigate to the following branch:

    Local Computer Policy -> Administrative Templates -> Control Panel -> Personalization.

  3. In the right, double click or double tap on Do not display the lock screen setting.

  4. Select Enabled radio button.
  5. Click or tap OK when done.
  6. Exit from Local Group Policy Editor.
  7. You may need to restart the computer for the change to take effect.

enter image description here

  1. Run Registry Editor (RegEdit) by searching for it.
  2. Go to the following Registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization

If “Personalization” registry key is not found, create it by right clicking on

  1. Windows, and select New -> Key.

  2. Create a new a DWORD (32-bit) value named NoLockScreen.

  3. Set its data to 1.
  4. Exit from Registry Editor.
  5. You may need to restart the computer for the change to take effect.

If you save the following code as a .reg file you can make this change automatically:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization]
"NoLockScreen"=dword:00000001

Source: Disable Lock Screen in Windows 10 / 8.1 & Windows Server 2016 / 2012 (R2)

  • This answer is gear specifically to a user running Windows Server 2016 and/or Windows 10 Enterprise/Education. I provided a note that, the group policy has no effect on Windows 10 past (and including) build 14393. This behavior is well documented and there is already a question, with an answer, that explains a work around so I didn't talk about it – Ramhound Nov 30 '16 at 17:43
  • I will be honest. Its not clear if you want to disable the lock screen entirely or just change the background. I am not sure how you "disable" the background, something has to be the background, when enabled it will either be an image or a solid color. Just create an image that is a solid color, if you just want a solid color, seems to be simplest solution on that side of the coin. – Ramhound Nov 30 '16 at 17:47
  • Question notes he is trying to remove the background image from the lock screen, not remove the lock screen itself. – music2myear Nov 30 '16 at 20:20

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.