2

In OpenOffice Calc (and LibreOffice Calc), the first letter of each cell is auto-corrected to be capitalized.

Is it possible to prevent this, without affecting the behavior of the other applications in the office suite?

  • I need this too. I need to enter a bunch of passwords and it's messing them all up! It's super annoying! I already turned off all the options under Tools > Autocorrect > Options! – Chloe Oct 3 '17 at 2:56
1

I am using LibreOffice Calc from r5.1.6.2

In the menu, under Tools --> AutoCorrect Options --> Options I found the setting Capitalize first letter of every sentence was selected. De-selecting this option resulted in the behaviour you and I are looking for.

Before I applied the same fix as you, I had previously gone into Tools --> Options --> Language Settings --> Writing Aids --> Options and de-selected Check spelling as you type and Check uppercase words, with no effect. Otherwise I have no explanation for why my fix worked and yours did not.

Of course, this means that you and I will have to remember to capitalize the first letter of every sentence we type in Writer, but I had that habit drilled into me for so many years that I deeply doubt I will care.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.