0

I had a virus attack so avast kicked in with a warning etc. But after the attack I noticed that in the taskbar my google chrome icon had changed to internet explorer icon. After I did some reseach I found out my internet options ware changed as well.

enter image description here

It says "Always in Internet Explorer on desktop". I can't change how to open links, the option is greyed out. I have set google chrome as my default web browser. I have windows 10 as OS.

Does anyone know how to fix this?

0

clk windows start button=settings icon=select default apps=go to web browser and change it there. If you are having problems changing it verify that the latest windows updates are installed as older version had problems here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.