2

I've got a weird one that I hope someone can help with. My Chrome (latest version) browser blocks microsoft.com. I get the error Failed to load resource: net::ERR_CONNECTION_CLOSED when I look at the console output. The interesting thing is that this only happens in regular mode. If I switch to incognito, I can browse to microsoft.com. Other browsers don't have an issue with going to the site either.

I've disabled all of my plugins, restarted the browser and still can't access the site. I've checked every setting I can think of, both in Chrome and on my computer but I can't find a solution. Does anyone have any insight?

My computer is running Windows 10 (latest updates) with Avast for the anti-virus and the default Windows firewall. I don't have other malware services running in the background.

5
  • I was unable to reproduce this behavior. This means the problem likely is connected your instalation of Avast.
    – Ramhound
    Dec 5, 2016 at 15:40
  • 1
    Try deleting your browser cache.
    – DavidPostill
    Dec 5, 2016 at 15:41
  • I did delete my browser cache to no effect. Also, I don't think it is an Avast issue because it works in Firefox and IE, as well as Chrome incognito. Not sure why Avast would only target regular Chrome and not anything else. I can check a setting if you have an idea of what setting to look at. Dec 5, 2016 at 15:44
  • @IAmTimCorey - Have you uninstalled Avast to verify the behavior isn't caused by Avast. Incognito is working because Chrome handles plugins different while in Icognito. Firefox and IE might work because, the plugin for Avast, might not be enabled. While you have disabled plugins that normally isn't enough to disable the majority of Avast security features that interact with Chrome and other browsers. In other words: try it, you have nothing to lose, but time.
    – Ramhound
    Dec 5, 2016 at 16:09
  • I cleared the cache but not the cookies. I deleted those and it resolved the issue. Thanks everyone for your help. Dec 5, 2016 at 16:41

3 Answers 3

6

Have you tried clearing out your cookies? If it's working in Chrome incognito but not regular chrome it may be a bad session cookie that needs to be deleted.

1
  • I hate deleting my cookies so I avoided this step. However, that was the issue. Thanks so much for the help. Dec 5, 2016 at 16:40
2

You do not have to clear ALL your cookies, and remove all your saved passwords for countless sites you have visited.

You can delete only cookies for Microsoft.com domain. Google Chrome does not make this easy, since it allows only 1 cookie to be deleted at a time. I had over 30 cookies for microsoft.com alone.

Soln: You can use ChromeCookiesView from Nirsoft to erase multiple cookies from your domain at once. If you need further instruction, a post is available here on how to clear cookies for microsoft.com domain.

1
  • External links can break, in which case the meat of how to accomplish the solution will be lost. We ask that the essential information be included within the answer; use the link for attribution and reference. Thanks.
    – fixer1234
    May 7, 2017 at 5:36
1

I agree with Mike and Markus are right. If you want to delete just the MS cookies, you can open the Chrome cookies database (its sqLite) with sqlitebrowser. The db file is located at C:\Users\MyUserName\AppData\Local\Google\Chrome\User Data\Default and you could execute this sql :

delete from cookies where host_key like '%microsoft%';

Don't forget to close Chrome before opening the DB (to close the existing connection).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.