3

I have Debian with LXDE. After every reboot i have to type username than password. I stumbled to autologin, but i don't want that, instead i want it to remember just username, as most of Desktop environments do. How to fix it to remember the username?

  • 1
    There is no LXDE login screen. On login screen check which DM (Display Manager) is running. (or better, there is one, but only on Debian Unstable) – Giacomo Catenazzi Dec 5 '16 at 16:15
  • Lightweight desktop environment. – tyler durden Dec 5 '16 at 16:20
  • 1
    This is a "Desktop environment". The login is done before loading LXDE, so knowing which X Display Manager are you using, helps on finding how (if it is possible) to change the settings. As I wrote, only very recent LXDE have a own login screen, usually we used other login screens. – Giacomo Catenazzi Dec 5 '16 at 16:23
  • lightdm i guess, how do i find it? by the way fixed my problem – tyler durden Dec 5 '16 at 16:27
  • 1
    Try with update-alternatives --config x-window-manager in a terminal – Giacomo Catenazzi Dec 5 '16 at 16:30
4

found it. uncommenting "greeter-hide-users =false" at /etc/lightdm/lightdm.conf fixes it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.