2

As title says.

I used this very often in previous version, but in 2010 I do not see the "insert cut cells options" either in right-click menu or anywhere else.

This was very helpful to change column order. How do I solve this?

EDIT:

Issue is caused by an add-in (ChemDraw for Excel). The add-in allows you to convert a worksheet to use it's functions. The issue only appears on converted worksheets. On normal worksheets it's fine.

  • Glad you figured it out. It is acceptable for you to answer your own question, but please don't put the answer in the question. – CharlieRB Dec 7 '16 at 12:51
3

Option to insert cut (or copied) cells is among the things that can be turned on and off in "advanced" options.

According to Microsoft, in Excel 2010, you enable and disable by doing the following

  1. Click the File tab, and then click Excel Options.
  2. Click the Advanced tab.
  3. Click to clear/unclear the Show Insert Options buttons check box in the Cut, copy, and paste section, and then click OK. (See [Knowledge base article] I am using newer version, so can't actually confirm that this is the location in Excel 2010.
| improve this answer | |
  • This does exists but the issue is it is already checked. EDIT: Damn, found the issue. Caused by an add-in. – beginner_ Dec 7 '16 at 12:44
2

Issue is caused by an add-in (ChemDraw for Excel). The add-in allows you to convert a worksheet to use it's functions. The issue only appears on converted worksheets. On normal worksheets it's fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.