I have been trying from many days to bring back the life to my old Pentium 4 machine having 1GB of RAM. But first when I boots it stucks here ( shown in the image)


Then I decided to to run the live-USB based Puppy Linux, it normally boots from the USB but got stuck again, this time on "Recognizing optical devices ".

Next time when I booted I turned off SERR error generation from BIOS, but again, it stuck at the same point, only this time it shows some error which I am posting:


I have tried many other OS but the same problem still persists. Please help me identify what is the cause of this problem.

  • What were the other OSs you tried? BTW, if you aren't able to get a solution here, Puppy's own forum, murga-linux.com/puppy, has a concentration of experts and is a good resource.
    – fixer1234
    Dec 6, 2016 at 18:13
  • 1
    The 'Not tainted 3.14.55' jumps out at me. Googling it, along with "puppy" and "slacko" brought me to a possible solution... linuxquestions.org/questions/puppy-71/… Dec 8, 2016 at 6:34
  • Did you ever get this solved? Can you update us on the status and solution? If you did solve it, consider posting your own answer to help others with a similar problem.
    – fixer1234
    Mar 29, 2017 at 6:06


You must log in to answer this question.

Browse other questions tagged .