0

I want to install windows 10 on my Ubuntu machine, of which I recently installed. I downloaded and burned the windows 10 iso from microsoft's website onto a 16gb usb stick.

When I tried to boot from it from my motherboard setting, it would blackscreen for a second and then boot into Ubuntu. I have also tried starting it directly from my boot menu, same problem. The option shows up without a "UEFI:" before the usb stick name.

Burned iso onto usb stick first with Etcher, didn't work. Thinking it was the usb stick, I burned it onto an 8gb stick that returned the same error. I re-downloaded the iso and repeated the above mentioned steps. I also tried burning it with dd, but that also returned the same problem.

The usb stick does not boot on any machine I tried it on, 2 others running Ubuntu and Mint respectively.

My motherboard, a MSI 970 GAMING is set to uefi+legacy boot mode. I have had problems with the line in the past, resulting in getting another refurbished model, the one I use now.

I have also done a MEMTEST, memory is OK.

What am I doing wrong?

0

From the Etcher Documentation: "Why is my drive not bootable?":

Etcher copies images to drives byte by byte, without doing any transformation to the final device, which means images that require special treatment to be made bootable, like Windows images, will not work out of the box. In these cases, the general advice is to use software specific to those kind of images, usually available from the image publishers themselves. Images known to require special treatment: Microsoft Windows (use Windows USB/DVD Download Tool, or Rufus). [...]

So maybe try Rufus?

  • I eventually got it to work. I generally would use Rufus, but I did not have access to a windows machine so I used winusb. It was my fault for not reading the documentation, didn't realize windows needed special treatment. – vladdobra Dec 9 '16 at 23:26

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.