0

I just bought a new HP Omen 32 monitor and it is capable of 2560 x 1440. But in Windows 7, 32 bit, it maxes out at 1920 x 1200 when I go to the display tab in the Control Center. My NVidia display also supports 2560 x 1440. How can I get it to display maximum resolution? How do I talk to my video driver? Thanks.

0

I just ran into same problem but think I found a solution.

In NVIDIA control panel -- display -- change resolution, select omen monitor, then click customize. Then on pop-up window, choose create custom resolution. You just type in 2560 and 1440 respectively, and let it run a test. Mine shows test successful and allows me to keep this custom resolution. The next time I try to change resolution for the monitor, there is this 2560 x 1440 option showing up.

I am no computer expert but this works so far. Good luck! (probably belated..)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.