1

I have a laptop, Dell XPS 13, with a bitlocker partition that I want to shrink. I tried the usual shenanigans, disabling the page file, disabling hibernation file etc.

This stackoverflow question seemed to offer some solution; turn off the bitlocker encryption.

However I have the windows 10 home edition, bitlocker options are nowhere to be found. This is to say, Dell preinstalled some bitlocker partition I cannot decrypt => therefore I cannot resize it.

Gparted etc. are pretty useless as far as I know with fully encrypted paritions and I don't really know what to do anymore.

Besides just reinstalling Windows, is there anything else I can do to resize the partition ?

2
  • So, you're saying that you've got Window 10 Home edition and you also have bitlocker??? Is it possible that you're mistaken about having Home edition or having a bitlocker protected volume?
    – egray
    Dec 10, 2016 at 14:51
  • I'm sorry if I was being unclear, I have windows 10 home edition, and a bitlocker protected C drive. (aka Disk Management Notes that its "Bitlocker Encrypted") Dec 10, 2016 at 14:54

3 Answers 3

2

You can do it from the Windows PowerShell (using the command line), here is how:

https://answers.microsoft.com/en-us/windows/forum/windows_10-security/how-to-remove-bitlocker-encryption-in-windows-10/27ed49b6-0a67-4574-b31f-3e02a5f8f121?auth=1

2
  • 1
    Consider adding some quoted reference to this answer supporting what you state in case the link ever dies so the answer content is still available that is currently only available via that link per your suggestion. Also, check out the "Style guide for questions and answers" to ensure you understand how to write the best Q&A you can. Oct 21, 2017 at 17:29
  • This worked on a Lenovo Carbon X1 May 30, 2019 at 6:13
1

So... I have no idea how... but shrinking it suddenly worked ?

I have ran some defragementations using "Auslogics Disk Defrag", but that program didn't seem to do the trick. Other tools also didn't give the desired outcome, but now, after booting a couple of times again, it suddenly just worked.

Thanks for the effort everyone.

1
  • I'm having this same problem but unfortunately "booting a couple of times" didn't make it suddenly work for me :(
    – Jon Deaton
    Oct 18, 2017 at 0:09
0

I have the same issue, it appears that Dell have pushed an image that is already encrypted. I had to go into bit locker and turn bit locker on. I then turned it off and it started decrypting the disk.

2
  • 1
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Jun 28, 2023 at 6:51
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. To get notified when this question gets new answers, you can follow this question. Once you have enough reputation, you can also add a bounty to draw more attention to this question. - From Review Jun 28, 2023 at 6:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .