4

I keep alt tabbing in and out of a teamviewer session.

Every time I alt tab out, I get a dialog box saying

Teamviewer has detected a keyboard shortcut. To forward shortcuts to the remote computer please activate the menu item "Actions" - "Send key combinations".

Do you want to forward key combinations immediately?

I do not want to forward key combinations. The only options are "Forward" and "Cancel". It happens every single time and it's an always-on-top message box so it gets in the way.

Can I disable it?

  • 3
    THESE DIALOGUES ARE FCKNG ANNOYING – Chiel ten Brinke Dec 29 '16 at 16:51
  • 3
    As a temporary workaround I dragged the popup off the very bottom right corner of the screen so it's unnoticable but it doesn't solve the problem – NibblyPig Jan 7 '17 at 23:49
  • there is even an option to "disable this dialog again", but it's still appearing (just that option disappeared) – Tomas Mar 15 '17 at 7:28
0

There should be a check box underneath saying 'do not ask me again'. Try that and if that doesn't work, go to the 'actions' tab at the top and uncheck the 'send key combinations'.

Hopefully that works for you as it did for me on Teamviewer 12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.