I am switching to VirtualBox from VMware Player because I want more network options. VMware_Player has been working fine with my 64bit isos. I uninstalled VMware Player. The 64bit options show up in VirtualBox when I boot into safe mode but don't show up when I boot normally.

When I try to launch a 64bit machine in VirtualBox, it says "AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED)" but I have Virtualization enabled in the BIOS. I have tried the BIOS setting with it on and off, neither works. I do have Android Studio installed if that makes any difference. VirtualBox "Version 5.1.10 r112026 (Qt5.6.2)"

I have tried reinstalling VirtualBox mulitple times.

It seems like windows or some program is blocking or using the AMD-v. I have spent hours trying to fix this.

What do you think could cause this? Do you have any idea how to fix it? Any help would be appreciated! Thanks

Here are some pictures:


Coreinfo.exe -v

This is at the end of my VBox.log

00:00:01.218560 ********************* End of CFGM dump **********************
00:00:01.218574 VM: fHMEnabled=true  (configured) fRecompileUser=false fRecompileSupervisor=false
00:00:01.218577 VM: fRawRing1Enabled=false CSAM=true  PATM=true 
00:00:01.218771 VMSetError: F:\tinderbox\win-5.1\src\VBox\VMM\VMMR3\HM.cpp(711) int __cdecl HMR3Init(struct VM *); rc=VERR_SVM_DISABLED
00:00:01.218811 VMSetError: AMD-V is disabled in the BIOS (or by the host OS)
00:00:01.345198 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={872da645-4a9b-1727-bee2-5585105b9eed} aComponent={ConsoleWrap} aText={AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED)}, preserve=false aResultDetail=0
00:00:01.345940 Console: Machine state changed to 'PoweredOff'
00:00:01.368088 Power up failed (vrc=VERR_SVM_DISABLED, rc=E_FAIL (0X80004005))
00:00:01.413966 GUI: UIMachineViewNormal::resendSizeHint: Restoring guest size-hint for screen 0 to 800x600
00:00:01.414041 ERROR [COM]: aRC=E_ACCESSDENIED (0x80070005) aIID={02326f63-bcb3-4481-96e0-30d1c2ee97f6} aComponent={DisplayWrap} aText={The console is not powered up}, preserve=false aResultDetail=0
00:00:01.414368 GUI: Aborting startup due to power up progress issue detected...
  • If virtualization is enabled in the bios then it might be that you have HyperV enabled in the Windows optional programs applet, or I have seen some antivirus tools that steal or block virtualization. Right click the Windows button and go to "programs and features" then in the top left should be optional components, make sure HyperV is unchecked. Otherwise what AV do you use? google.co.uk/…
    – Mokubai
    Dec 13, 2016 at 7:59
  • I don't know think it's Hyper-v because Windows 7 doesn't support it and there is no option for hyper-v in Windows features. I use Bitdefender but I also have Malwarebytes installed. Would either of those do it?
    – DarinL
    Dec 13, 2016 at 8:06
  • LeoMoon CPU program says that AMD-v is supported but not enabled.
    – DarinL
    Dec 13, 2016 at 8:14
  • I doubt either of those would do it. The fact that it work in safe mode suggests that there is something stealing it from the OS hence my comment. Perhaps an important part of VMware Player got left behind.
    – Mokubai
    Dec 13, 2016 at 8:24
  • Thanks! That is definitely possible. Is there any way to tell what is using(grabbing) it? Also there are still some VMware registry entries.
    – DarinL
    Dec 13, 2016 at 8:28

1 Answer 1


In my case I had to: Disable it in BIOS, boot in windows, restart and re-enable it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.