4

I'm having some issues with an Office 365 user's e-mails.

All e-mails from one particular user which is also part of the same domain, are being filtered to "Junk" and being marked as spam.

I have tried the following;

  1. Creating a rule that filters all e-mails from the user into inbox
  2. On the default Spam rule that affects the entire domain set the user up to never have the e-mails sent to the Junk folder
  3. Allowed all e-mails from within the domain to go into the inbox and not be marked as Spam/Junk
  4. One the affected user turned off e-mail processing so no e-mails will be sent to the Junk folder

None of the above have worked and the e-mails are still being sent to the Junk folder.

They land in the inbox for about 5 or so seconds and then are thrown into the Junk folder and marked as Spam.

Any help is appreciated.

4
  • Do you see an Infobar notification above the message saying why the message has been filtered out? It might mention: (1) "Outlook Junk E-mail filter” - need to troubleshoot your Junk E-mail settings, (2) "a junk filter other than the Outlook Junk E-mail filter” - need to troubleshoot the virus scanner or Junk E-mail filter on client or server, (3) Otherwise this was caused by a rule or done manually.
    – harrymc
    Jan 30, 2017 at 20:00
  • Question: Are you or the Exchange server using SmartScreen filters with confidence level?
    – harrymc
    Jan 30, 2017 at 20:03
  • I have adjusted the SCL level on the "Junk mail" Rule that covers our O365 domain. Waiting to hear if this has resolved the issue.
    – K Marshall
    Feb 6, 2017 at 9:15
  • I have added an answer, in case this fixes the problem.
    – harrymc
    Feb 6, 2017 at 9:18

2 Answers 2

1

Go to outlook.office365.com on the web and login using your Office365 account. Click on the cog ➔ Options. Then look for MailAccountsBlock or allow. On this section you will be able to add addresses to the Safe Senders and Recipients list.

office365 options

2
  • I tried adding both members to the safe senders section on outlook. Unfortunately this did not resolve the issue. I have changed the SCL level on outlook to see if this resolves the issue.
    – K Marshall
    Feb 6, 2017 at 9:14
  • Adjusting the SCL threshold hasnt worked. E-Mails are still being put into the junk folder. I created a rule on the affected users inbox to copy all emails from the sender and to put them into the inbox, the rule didn't work as it then sent all e-mails to the clutter folder
    – K Marshall
    Feb 6, 2017 at 12:09
1

Check on the Exchange server the SmartScreen filters and the matching confidence level.

The SCL level on the "Junk mail" Rule that covers your O365 domain may need adjustment.

1
  • I reduced the SCL level on the Junk Mail to 4 and the emails were still being sent straight to junk.
    – K Marshall
    Feb 9, 2017 at 10:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.