2

I've ran 6 different malware cleaners. Reset proxy settings. Reset network settings. Statically set IP Addresses. I can ping and resolve hostnames.

However, opening up web browsers Chrome, Firefox, Edge, IE, all have issues opening websites like google.com but can open some websites. Other machines work fine so I know it is locally to this machine.

I run and manage the network. The error I am getting is not a 404 but can't find the server at xxx domain. It act's like there is a proxy but all the proxy settings are not set or disabled.

C:\WINDOWS\system32>nslookup google.com 
Non-authoritative answer:

Server:  Wireless_Broadband_Router.home
Address:  192.168.1.1

Name:    google.com
Addresses:  2607:f8b0:4008:80b::200e
      216.58.219.174

Edit:

Tried a new account. No success. Set both DNS fields to Google. The system is also fully up-to-date

IS there anything else I can try to fix this?

  • Are you using a proxy? When you say you can't access google.com what do you mean exactly? Do you mean you get a, (404 error page, not responding, ect). Being able to ping a hostname and being able to navigate to the website hosted on the server from a security perspective are two entirely different things. Trivial action as an Administrator to allow one action and not the other. – Ramhound Dec 13 '16 at 21:36
  • What happens if you do a nslookup on google.com? – Ramhound Dec 13 '16 at 21:52
  • No proxies and I disabled all the proxy settings. The kicker is some websites work just fine but other don't. domains resolve to the correct IPs as well – Jason Dec 13 '16 at 21:52
  • @Ramhound C:\WINDOWS\system32>nslookup google.com Non-authoritative answer: Server: Wireless_Broadband_Router.home Address: 192.168.1.1 Name: google.com Addresses: 2607:f8b0:4008:80b::200e 216.58.219.174 – Jason Dec 13 '16 at 21:53
  • 1
    If you assign 2 DNS servers as DNS server and the first one responds even though the answer given is incorrect, the second one is never contacted. So 8.8.8.8 is not used at all. I would start restarting the router. It will likely fix your issues. – LPChip Dec 13 '16 at 22:10
1

Users around the world are reporting that they are no longer able to connect to the internet after applying a Windows Update. They receive the error ‘Wi-Fi doesn’t have a valid IP configuration’. Several ISPs around the world report about the issue and they report Microsoft is aware of the issue too. Fortunately there is a simple solution available. The British provider Virgin Media writes on its support page, “Some Windows 10 users are experiencing difficulty connecting to the internet after installing the latest update. In most cases the IP address is now starting 169…”

Users around the world lose internet connection after Windows Update (with fix)

Have a look at reserved IP address RFC 5735 under special use IPv4:

169.254.0.0/16 - This is the "link local" block. As described in [RFC3927], it is allocated for communication between hosts on a single link. Hosts obtain these addresses by auto-configuration, such as when a DHCP server cannot be found.

Why is Windows' default IP address 169.xx.xx.xx?

In other words, the update in question, is causing people systems to be unable to connect to their DHCP server.

  • 1
    I know for a fact it's not related to the massive issue Microsoft broke with Windows Update. – Jason Dec 13 '16 at 21:49
  • 4
    I am tempted to submit an answer, that is an exact duplicate as this answer, in order to do a teachable lesson. A bunch of links are not acceptable, but at the end of the day, I can't justify hitting submit when I know the update isn't the cause of the problem. – Ramhound Dec 13 '16 at 21:50
  • 2
    @MadTomVane - I went ahead and quoted the relevant information from your link, I then explained the behavior of the "bug" caused by the update, if you don't approve of the change you can revert the change yourself. If you do that be sure you quote and cite the relevant information from your links yourself. You should read the help center in order to better understand what makes a good answer here at Superuser. – Ramhound Dec 13 '16 at 22:00
  • @Ramhound thank you for the improvements and feedback. I'll do that for future answers. – E.V.I.L. Dec 13 '16 at 22:02
  • 3
    The update in question is more than a week old now and a new update was released to fix the issue. In addition, it causes windows to lose its entire network, not just unable to not visit 6 sites. So I have to agree with @Ramhound, this is not the solution. – LPChip Dec 13 '16 at 22:09
0

The issue was an ISP issue. After calling them it was determined to be a problem relating to them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.