I have a Windows 10 laptop Asus X540S. Ever since I've got it, I have been putting all files into a folder with my name on the D partition that was pre-made for me by factory settings. I have folders named Documents, Music, Videos and Pictures. Ever since I set in the Camera settings to save pictures to the D drive, my folders have transformed into real Windows's My Documents, My Pictures and etc. type of folders. Their icons have changed too. This was because the folder path is identical to my Windows user account name.

This bugs me because the folders contain backups and redundant files from everywhere and I don't like them appearing in the Photos app constantly. I tried right clicking the folders, but the Location tab is missing. What do I have to do to make Windows stop treating those folders like Documents, Pictures, etc. and to restore the folders to their original state?

  • this really is an interesting behavior – yoyo_fun Dec 13 '16 at 22:03
  • I've temporarily solved it by renaming the folders and deleting the desktop.ini file, but I don't know what will happen if I use the Camera app again. – Foxcat385 Dec 14 '16 at 0:14

As far as I know windows decide on the location of the home folders based on what is written in the registry. You can open the registry editor (regedit) navigate to HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList. Search for "ProfileImagePath" until you find the one that points to the home directory and you can modify it to a different directory. Use System Restore in case things go wrong.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.