I've Googled as much as I could but I cannot seem to find a solution to this problem.

I've got a Windows 10 Pro system that had an activated (legal) copy of Office 2013 installed. I've used Office 2013. Last week I upgraded to Office 2016 and reactivated that.

I usually start my programs by hitting the Windows key and searching for programs. However if I search for Word or Excel from the start menu it's showing the 2013 edition of the apps that aren't installed anymore. It's not doing anything either when I click on it.

Office 2016 apps are showing up in the all apps section of the start menu, but not on searching for it.

I've rebuild my search indexes. I've searched (with Search Everything) for filesnames that resemble word or excel 2013, I'm finding nothing.

How to get rid of those references?

  • 1
    On a side note, have you considered taking your most highly utilized programs and then using either the Pin to start or Pin to taskbar function to make their shortcuts readily available? Everyone on my IT staff finds that very convenient. – Run5k Dec 14 '16 at 13:51
  • 1
    I assume you uninstalled Office 2013 before you installed Office 2016? It sounds like you have both versions currently installed. – Ramhound Dec 14 '16 at 15:21
  • I did not uninstall Office 2013 first. I used the upgrade procedure. However there are no traces of Office 2013 anywhere on the computer other then the shortcuts in the start search. – Digi Dec 15 '16 at 8:03

Have you tried rebuilding your icon cache?

  1. Right-click on the Start button and choose Command Prompt and input the following:
  2. Type ie4uinit.exe -show and press Enter
  3. Type taskkill /IM explorer.exe /F and press Enter
  4. Type DEL /A /Q "%localappdata%\IconCache.db" and press Enter
  5. Type DEL /A /F /Q "%localappdata%\Microsoft\Windows\Explorer\iconcache*" and press Enter
  6. Finally, type shutdown /r /f /t 00 and press Enter to restart your computer

(Source: How to Rebuild the Icon Cache in Windows 10)

| improve this answer | |
  • Please explain how rebuilding the icon cache would fix the OP's problem (which appears to be broken shortcuts not broken icons). – DavidPostill Dec 14 '16 at 23:56
  • @DavidPostill , it was just an educated guess. I know that it seems rather unlikely, but I was simply trying to help the author with a suggestion that certainly couldn't hurt... especially since nobody else offered an alternative. – Run5k Dec 15 '16 at 1:29
  • Tried it, but didn't work. Thanks for suggesting anyhow. – Digi Dec 15 '16 at 8:09
  • Not at all. I'm sorry that I couldn't help out more than that, but hopefully someone else will chime in who has encountered this problem before. – Run5k Dec 16 '16 at 1:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.