0

I normally print documents to an A4 printer, so I have an A4 printer set as my default printer.

However, I also often need to print larger PDFs from Adobe Acrobat Reader DC.

When I open Acrobat and select the A3 Printer's Printer Driver from the 'Print' dialog for the first time, the 'Page Setup...' dialog always resets itself to 'A4'. Although it's a quick thing to select it and change it back to A3, it's still tedious - especially, as I (almost) never need to print anything other than A3 using that printer driver.

I'm fairly certain that the problem lies with Acrobat's inability to adopt the selected Printer's Page Setup settings as its own. To be clear, the printer driver is configured to A3.

Is there a fix for this?

In the Devices and Printers, the Driver is configured as follows:

enter image description here

0

Wether it is a network printer or not you should check your default printing preferences on your printer . If defaults are set to A4 you will not be able to print an A3 paper even tho if you selected it ( at least this what happens on my network printers ).

I would recommend you to check your default printing settings and you might want to check your tray's default paper format maybe if you change the format from the printer settings it will work . Also make sure you're updating your printer settings as an administrator, some printers requires you to configure it as an admin or the options would be grayed out .

  • All default settings on the printer driver are A3. I'll edit the above if that's not clear. – Strawberry Dec 15 '16 at 15:35
  • Please edit the settings of the printer from control panel and not from acrobat reader, if you already did please provide screenshots of your configurations . – Elie Dec 15 '16 at 15:36
  • After looking at the picture all I can tell you is to check all the tabs not just this one the advanced and the device settings tab and make sure they're set to A3 ( is this the only xerox that show in control panel ? Is the job list clear ?) – Elie Dec 15 '16 at 16:20
  • Any updates on your issue ? – Elie Dec 16 '16 at 19:52
  • Nope. Not so far. – Strawberry Dec 16 '16 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.