0

I am currently running Windows 10 and I recently ran into an issue. When I go full-screen in programs like Photoshop the taskbar does not autohide.

If I right-click on the taskbar and go into settings:

  • Lock the taskbar is disabled
  • Automatically hide the taskbar in desktop mode is disabled
  • Automatically hide the taskbar in tablet mode is disabled
  • If I go into Control Panel and click on taskbar settings I am greeted by the same list of options above. There is no longer an automatically hide the taskbar option.

    If I enable Automatically hide the taskbar in desktop mode then the taskbar automatically hides, but all of the time, not just when a program is in full-screen mode.

    What are my options?

    • "When I go full-screen in programs like Photoshop..." - To clarify, does that happen for every program that you switch to full-screen? For example, if you open your web browser and press F11, do you still see the taskbar? – Run5k Dec 17 '16 at 13:53
    • Doesn't appear to be a problem with web browsers, and it only seems to be an issue with some games. – Darth Vader Dec 17 '16 at 14:20
    • That being said, it sounds like the most likely culprit would be the offending application's variation of full-screen mode instead of Windows itself. Hopefully someone else can chime in who has seen similar occurrences on their machine. On mine, all of the applications that I utilize in full-screen mode (web browsers, VLC player, etc.) work quite well. – Run5k Dec 17 '16 at 18:45

    Your Answer

    By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

    Browse other questions tagged or ask your own question.