1

I'm trying to use a Wacom Cintiq 21UX 2 (tablet/monitor hybrid) in conjunction with two regular monitors. Unfortunately, I have two problems right now:

  1. Stylus input is scaled incorrectly, which defeats the whole purpose of having a tablet/monitor hybrid, as where I move the pen does not correspond with where I'm drawing. The Cintiq pen surface is currently mapped to the entire virtual desktop surface of three screens.
  2. Stylus input affects the mouse cursor, which is pretty annoying if you also use a mouse for other tasks on the other screens.

The solution to both of these problems would be to convince Windows 10 to separate the stylus input and mouse input, and to calibrate the stylus to only reach as far as the 'tablet input' screen. I understand that this should be done through the "Tablet PC Settings" screen in the Settings interface in Windows 10 (i.e. the screen that looks like this; not my screenshot, though). However, the calibration procedure isn't responding to any input except Escape. The Setup button in "Tablet PC Settings" is clickable, but doesn't do anything when clicked.

I'm starting to think that Cintiq drivers aren't designed for use with multiple monitors, which would be ridiculously amateuristic of Wacom. How can I resolve the problems I'm having?


If it matters at all: the regular monitors are numbered 1 (leftmost) and 2 (center), the Cintiq is 3 (rightmost). There is another display numbered 4, which we can't identify.

What we've tried, without result:

  • Update Wacom drivers ("Windows - Driver 6.3.15-3 (Win 7, 8 and 10)" from support.wacom.asia, dated 2016-01-27) and reboot.
  • Update video card drivers.
  • "Disconnect" all regular monitors in the display settings screen, leaving only the Cintiq and the unremovable display 4, and then trying to configure the Cintiq.

    • After virtually disconnecting the monitors, I rebooted the machine. After rebooting, stylus input is not detected at all, the Wacom configuration program gives a fatal error message about not being able to find any supported screen, and the "Tablet PC Settings" page is missing in Windows' settings as well.

I have not tried to physically disconnect the other monitors yet, but I expect the same shenanigans as the virtual disconnection.

0

The problem has been resolved. Somehow. I think the following steps did the trick, but I'm not sure which part actually fixed it:

  • Connect the other two monitors by DisplayPort on the secondary CrossFire-connected Radeon. The monitors don't work in that configuration, of course.
  • Update the AMD Radeon drivers. Again. Suddenly, the other two monitors light up (cloning the screen).
  • Reboot. The two other monitors don't work anymore.
  • Switch the other two monitors from the secondary to the primary Radeon. The other two monitors work as intended, but as a side-effect, the Cintiq also correctly maps its input (this situation should survive reboots).

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.