0

I have a MacBook Pro running macOS Sierra v 10.12.2 and just downloaded Chrome from google. When I try to open Chrome from Applications, it appears to start with the Chrome icon appearing in the doc, but stops after a second. I tested with a separate user non-admin account, it works fine. Is there any way to run Chrome on my main admin user ID? Thanks

0

I had a somewhat similar problem with Chrome opening and freezing and this is what I did to fix it. My situation, however, was slightly different. I had chrome running already on an earlier version of OS X and upgraded to Sierra. After the update I found Chrome would open but just spin with no connection and ultimately time-out. Safari worked fine. Eventually I tried going to the menu bar, Chrome, Preferences, Settings and clicking on "Show Advanced Settings". Under "system" uncheck "use hardware acceleration when available". W

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.