0

I'm on a fairly fresh install of Windows 10, and discovered that when I right-click a blank space in a folder, the shortcut for "Properties" is "R" (which is what I expect), but when I right-click a folder- or file-icon, for some reason the shortcut is "O".

I did just install it today, but I've installed a bunch of my usual apps (antivirus, Steam, etc.), and only noticed this strange behaviour right at the end. I can reformat and start over, but I'd like to avoid that if possible.

Thanks in advance!

1

2 Answers 2

0

It looks like it was to do with region or language settings. When I installed Windows before, I'd changed my region and language. When I reset my PC, I did still did that, and the context menu shortcut was still wrong.

When I reset again, but left the region and language settings at their defaults, it worked correctly. I'm not sure which of those was causing it, but dealing with reading US English is a much smaller deal than having keyboard shortcuts not work, to me.

0

It is related to which display language you have installed: specifically, anything based off en-GB (so presumably most "International English" variants). It's Microsoft showing their usual beliefs that no one uses anything other than US-English and no one uses the keyboard.

As long as you're not afraid of using a hex editor on protected system files, I posted a solution in answer to this similar post: Change Properties accelerator in windows 8 context menu

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .