1

I don't know why but starting today I can't copy files to one of my external hard drives. Problem is specific to PC because I can use my external hdd just fine on my Laptop. It stops at 0%. Nothing happens and just stays that way until I unplug drive. Also for some weird reason many other things stop. Like for example I can't turn off pc but other external programs like my Chrome Browser works.

When I unplug drive then everything starts working again (for example computer shuts down).

0

HDD is all green in HDDScan and SSD gives one error: 204 Soft ECC Correction Rate 120 120 000000003F-5635 000

I read that it might be false positive depending on manufacturer (mine SSD is OCZ Agility 3 SSD 120 GB)

I think that not drives are at fault but there may be something wrong with USB drivers. I couldn't connect any external drive I have and when I plugged out camera and then plugged it back in it didn't work (Plug and Play device). Why I have problems now is a mystery. After hard reset I think that W10 rolled back to some restore point and USB works good again with camera and mouse but external HDD still have the same problem as before.

EDIT: I found solution here is what I did:

1) Uninstalled external HDD driver in device manager
2) Turned off computer
3) Unplugged external drive
4) Turned on computer
5) Plugged in external drive
6) Could move files but could not delete them (on external drive) (everything I'm doing needs admin permissions)
7) When I tried to delete file I got error "recycle bin is corrupted do you want to empty"
8) Pressing "YES" doesn't do anything
9) I run Total Commander and deleted everything in $RECYCLE.BIN folder on external hdd (including $RECYCLE.BIN folder)
10) Turned off computer
11) Unplugged external drive
12) Turned on computer
13) Plugged in external drive
14) All external drives now work correctly (so far).

One of the weirdest problems I had in a long time. If there will be anything more I will update this answer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.