-1

Everytime I enter a date into a cell (e.g. 11/6/1989), Excel keeps changing it into a five or six digit number. How can I get it to stop doing this?

2
  • 2
    Your cell is formatted as general or number, Change the format to short date. – Scott Craner Dec 19 '16 at 14:42
  • I tried formatting the cell/row and it won't change it – waterclerk Dec 19 '16 at 14:54
0

The cell that you are trying to enter the date into is formatted wrong. It depends on your version of Excel, but for the latest as of this writing (Excel 2016), you can change the cell's format to "Date" by following these steps:

  1. Right click the cell.
  2. Click "Format Cells..."
  3. In the box labeled "Category", click the "Date" field.
  4. Hit the "OK" button.

If this does not work for you, you can force Excel to display the date verbatim by adding an apostrophe (the ' character) before your data (like '11/6/1989).

4
  • I already tried that and its not working. – waterclerk Dec 19 '16 at 15:00
  • What version of Excel are you using? – FoxMcloud5655 Dec 19 '16 at 15:01
  • I am using excel 2010 – waterclerk Dec 19 '16 at 15:29
  • Check my answer again for an alternate option. – FoxMcloud5655 Dec 19 '16 at 20:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.