0

Here are my network details: 1. DSL Modem IP: 192.168.2.1 Model: ZXDSL-831CII Firmware: Stock

  1. Primary WiFi Router IP: 192.168.1.1 Model: TP Link TL-WDR4300 Firmware: DD-WRT v24-sp2 (03/25/13) std - build 21061 Configured in AP mode. Default settings. SSID: Shahjehan2.4GHz Security: WPA2 Personal -AES

Guest Network: Virtual Adapter SSID: ShahjehanGuest Security: WPA2-Personal TKIP+AES 5GHz Network SSID: Shahjehan5GHz Security: WPA2-Personal TKIP+AES

This router is placed next to the DSL Modem and serves the downstairs portion of the house.

  1. Repeater Bridge IP: 192.168.1.2 Model: Linksys - WRT54G2 Firmware: DD-WRT v24-sp2 (08/07/10) micro - build 14896 Configured in Repeater Bridge Mode. Default Settings. SSID Phy: Shahjehan2.4GHz SSID Vir: Shahjehan2.4GHz Security: WPA2 Personal-AES

This router extends the WiFi network, using the same SSID, upstairs.

Problem: Since I have one SSID, I can't tell which of the routers is the issue but intermittently, WiFi drops and usually reconnects after a few seconds. When this happens, and since I have a dual band router, I can still connect to the 5GHz network on my primary router.

I don't think it's a WiFi Security algorithm issue because it was also working on WPA2- Personal AES + TKIP but I faced the same problem I mentioned above.

I have followed all the instructions on DDWRT Repeater Bridge configuration page but it could be that I have made a mistake somewhere or have not understood something.

The other alternate I can try is to use a different SSID for the virtual adapter in my repeater bridge. This way, the entire WiFi network will not come down but I prefer having it configured it this way, since I don't have to switch connections when moving upstairs and downstairs in the house. I can try that as a last resort but would like to see if something else fixes it first.

Let's talk about SNR, signal quality and noise. Signal: -66 Noise: -92 SNR: 27 Signal Quality: 35%

2

You should read this. http://www.dd-wrt.com/phpBB2/viewtopic.php?p=943088

This is a known issue and there is a chance you'll never find a resolution to this. I've had the same problem and tried multiple things to resolve this and its never fixed it permanently.

  • 1
    Welcome to Super User. External links can break or be unavailable, in which case your answer would not be useful. Please include the essential information within your answer and use the link for attribution and further reading. Thanks. – fixer1234 Feb 19 '17 at 20:58
  • @fixer1234, indeed... the link is dead! – Tim_Stewart Feb 28 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.