1

Whenever I type in cmd the command: start "" "http://www.google.com" I get a error window with the title "http://www.google.com" and text:

http://google.com
Application not found

Pic And if I close that (or press the OK button) Permission denied appears in the Console. So how do I fix that so that I can open links with the normal start command again.

4
  • Have you tried to execute CMD as administrator? I can't reproduce your error at all. Dec 23, 2016 at 12:28
  • which windows version (screenshot looks like 10)? for me it works in windows 8 and opens the default browser (IE) Dec 23, 2016 at 12:42
  • Windows 10, Default Browser: Chrome, that should automatically update
    – ShulkerHD
    Dec 23, 2016 at 13:45
  • @duDe tryed that but has the same effect
    – ShulkerHD
    Dec 23, 2016 at 13:46

1 Answer 1

1

You may need to check and adjust your Windows default program settings. This article shows you how to do that (for the same error you're experiencing):

http://www.winhelponline.com/blog/application-not-found-error-mail-http-url/

9
  • Tryed that but didn't work, but i noticed that the chrome icon in that list is not the normal one, is there a way to solve that?
    – ShulkerHD
    Dec 23, 2016 at 14:25
  • Do you know which icon it is? Are Chrome and Windows both up to date?
    – freginold
    Dec 23, 2016 at 15:37
  • the Icon is like it is not installed/no icon is set (in system32 you can find loads of exe files with that icon) and Chrome and Windows automatically update so it should be newest version
    – ShulkerHD
    Dec 23, 2016 at 15:49
  • Weird. Do you have another browser installed? Can you try making that browser your default browser and then seeing if the start command works? Might help to narrow down the problem.
    – freginold
    Dec 23, 2016 at 16:00
  • 1
    I cant open html files but reinstalling did it now it works again
    – ShulkerHD
    Dec 23, 2016 at 17:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .