0

I need to turn off the secure boot for a project however when I use "recovery option" to change the startup setting enter image description here however after restart when I go to "SECURTY" tab, I only can use the arrow keys to move between Administrator Password and Delete All Secure Boot Variables and it jumps of the "System Mode" and "Secure Boot" in between (they are not deactivated it seems but can't be selected). In the "Main" tab it shows that access level is administrator. Please suggest fixes to this issue. enter image description here

The laptop brand is GIGABYTE P57 which is a gaming laptop.

I also set the administrative password, saved the BIOS setting and got back to it and still can't hover over the "Secure Boot" option.

For those who might suggest, there's no notion of secure boot in the P57 manual: enter image description here

  • due to holiday, GIGABYTE company customer care won't be available until January 3rd so I appreciate if you could comment other than contacting the customer care :) – Mona Jalal Dec 28 '16 at 22:16
1

Security Tab

Here's a Gigabyte FAQ on disabling secure boot.

UEFI Setup > Security tab > Default Secure boot on > Disabled > Save & Exit tab > Save Changes > Yes

Followed by

UEFI Setup > Security tab > Delete All Secure Boot Variables > Yes > Ok

| improve this answer | |
  • @MonaJalal Sorry, your question said you were in the Settings tab, and the FAQ said Secure Boot was under the Security tab, so I thought that you might not have looked in that tab yet. – Hydraxan14 Dec 28 '16 at 22:40
  • I meant the security tab. It doesn't get selected – Mona Jalal Dec 28 '16 at 22:42
1

Deleting all secure boot variables and saving the bios settings and restarting fixed the problem by deactivating the secure boot.

  • Thanks to a friend in Hangops slack channel!

  • Another friend mentioned not being able to select items in Security tab could be a sign of a bug in bios and updating bios could possibly help. Didn't try it but just thought to leave it here.

| improve this answer | |
  • Apparently, pressing Ctrl+F1 while in the BIOS/UEFI setup can sometimes cause grayed-out options to become available. I've never done this before, but it's probably worth a try. – Hydraxan14 Dec 28 '16 at 23:00
  • It was not grayed out! They were all the same color. However when using arrow keys, it could not be selected. Apparently being grayed out is yet another bug in bios. – Mona Jalal Dec 28 '16 at 23:01
  • Thanks for sharing! Please click on the checkmark underneath your answer to mark your question as solved. – Hydraxan14 Apr 5 '17 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.